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This product has been adjusted specifically for use in the region to which it was originally
shipped.
If operated outside this region, the product may not perform as stated in the specifications.

No part of this manual may be reproduced, stored in a retrieval system, or transmitted, in
any form or by any means, electronic, mechanical, or otherwise, without the prior written
permission of EIZO Corporation.
EIZO Corporation is under no obligation to hold any submitted material or information
confidential unless prior arrangements are made pursuant to EIZO Corporation’s receipt of
said information. Although every effort has been made to ensure that this manual provides
up-to-date information, please note that EIZO product specifications are subject to change
without notice.
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1 Introduction
This document explains camera (network camera) settings, system settings, and
specifications.

1.1 Features
1.1.1 Communication with the cameras

• Can receive video images from a 4K camera (3840 x 2160 / 30 fps)
• Can display video signals from cameras on a monitor

– Supports H.265, H.264, and MJPEG compression formats.
– Supports RTP, MPEG2-TS, and SRT transmission modes.
– Can register a maximum of 48 cameras.
– Allows a free layout of video images (1 Screen, 3 Screens, 4 Screens, 9 Screens, 16

Screens, 32 Screens, 8 Screens, and Custom Screen) from multiple cameras.
– Supports unicast and multicast communication methods.
– Can switch display position of camera video images while displaying video images.

1.1.2 Output to other monitors (DX0231-IP only)
• Supports output to 4K monitors (3840 x 2160 / max. 60 fps)

1.1.3 Supports multiple types of cameras
• Compatible with ONVIF® Profile S
• Supports camera control using camera manufacturer specific protocols

(When connecting AXIS and Panasonic/i-PRO cameras)
• Can receive video streams from streaming servers such as VMS (Video Management

Software)

1.1.4 System management
• Can register cameras or set the live image screen using a web browser
• Can save and load settings data

Can save or load the setting data a computer.

1.1.5 Event link function
• Event rules

You can set actions to be executed as triggers for specific events.
• Schedule function

You can set a schedule, such as turning the system off and on at a specified day/time.
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1.1.6 Various software extensions
• Icon arranger

Allows you to rearrange or delete live image screen layout menus.
• Livestream view

Allows you to check the screen displayed on the main unit on a web browser.
• Screen orientation adjusting

The display direction of the system output video can be rotated to match the monitor
installation direction (horizontal or vertical).

• Virtual PTZ
Even if the camera does not have PTZ functionality, this product enables PTZ
operations by digitally processing the camera images internally.

1.1.7 Security
• Communication error detection

Allows displaying of a red frame alert message on the live image screen within a few
seconds when communication with cameras is lost.

• Lock function
Disables USB devices, front key operation, and remote control operation.

• Network security protocols
Supports protocols required for building high-level security systems including
IEEE802.1X, SNMP, and LDAP.

1.1.8 Supports secure communication
• Utilizes SSL and TLS secure protocols.

Communication between cameras and web pages is encrypted using SSL.
• Secure login via LDAP authentication is possible

1.1.9 Support
• A 2-year long-term warranty for 24-hour continuous use

1.1.10 Operations
• The live image screen can be controlled using a USB mouse, USB keyboard, remote

control, or joystick
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1.2 User Level
There are three levels of user accounts that access this product. The operable range differs
according to the level of the user.

• ADMIN
• CAMERA CONTROL
• LIVE

The range of operation for each level is shown below.
✓: Operable, -: Inoperable

Live image screen Setting screen
Switch layout Switch

displayed
pages

Switch camera
image display

positions

Camera
control

ADMIN ✓ ✓ ✓ ✓ ✓
CAMERA
CONTROL

✓ ✓ ✓ ✓ -

LIVE ✓ ✓ - - -

When the power is turned on and logged off, the user level is "LIVE." For information on
user level settings, refer to 7 Managing User Accounts [} 73].

1.3 Licenses
This product has features that can be used by applying a paid license. The types of system
licenses are as follows.

• VMS extended functionality license
• Live View extended functionality license
• Decoding extended functionality license

You can check the application status of the system license on the setting screen after
logging in (refer to 2.2 Displaying the Setting Screen [} 11]). For information on registering
a system license, refer to 4.11 Registering a License [} 30].



Displaying the Live Image Screen / Setting Screen | 2

9

2 Displaying the Live Image Screen / Setting
Screen

2.1 Turning on the Power and Displaying the Live Image Screen
1. Press the power button ( ) on the front of the product.

The power indicator flashes blue while the system is preparing to start. It takes about 1
minute to start up.
Once the system starts, the power indicator will turn blue, and the screen will appear. If
user registration has already been completed, the live screen will appear.

Note

• For the FDF2731W-IP, make sure the main power switch on the back is turned on.

2. When starting this product for the first time, the initial user registration screen will
appear. Set each item.
– "Language" (Language [} 10])
– "Keyboard Layout" (Keyboard Layout [} 10])
– "User Level"

The user level cannot be selected when registering for the first time (fixed to
"ADMIN").

– "Username" (Username [} 10])
– "Password" (Password [} 11])
– "Confirm Password"

For confirmation, re-enter the same password.

Note

• Initial user registration can also be done from the web console (refer to When Using the Web
Console [} 12]).

3. Click "Apply."
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4. Click "OK" in the confirmation dialog box.
After the system restarts, the live screen will be displayed.

Video Display Area
・If no camera is registered, "Not Registered" will be displayed. 
・If an error occurs, an error code is displayed.

Camera operation menu

Display menu System menu

Note

• Press the power button ( ) on the front panel.

• You can also turn the power on/off with the power button ( ) on the remote control.

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.

Keyboard Layout
Settings: "Japanese" / "English(US)" / "English(UK)" / "German"
Select the keyboard layout.

Username
Enter the username. Set the username so that it meets the following conditions.

• At least 1 character, 16 characters or less
• Alphanumeric characters only
• At least 1 number
• Does not contain the characters # &: "<>\

The following username cannot be set.
• "." / ".." / "auto-login"



Displaying the Live Image Screen / Setting Screen | 2

11

Password
Enter the password. Set a password that is difficult for a third party to guess.

• 8 to 16 characters
• At least one uppercase and lowercase English letter
• At least one number
• Does not contain the character \

2.2 Displaying the Setting Screen
[User Level "ADMIN"]
The setting screen can be operated using the monitor console (screen displayed on the
monitor) or the web console (screen displayed on the browser).
To display the setting screen, it is necessary to log in as a user with a user level of
"ADMIN."

Note

• For information on user levels, refer to 1.2 User Level [} 8].
• To prevent third parties from operating the camera or tampering with settings, it is recommended

that you log out after completing the settings.
• If you set up auto login, you can log in to the system without entering a username and password

(refer to 7.4 Configuring Auto Login Settings [} 75]).

2.2.1 When Using the Monitor Console
Use a USB mouse to perform operations. The setting screen cannot be operated using the
remote control.
Clicking an item that requires characters to be input will display a software keyboard.

1. On the live image screen, click the login icon ( ).
2. Enter a username and a password.

Note

• If LDAP is set up, enable "Allow choosing of account type on the login dialog." in the LDAP
settings beforehand to be able to select the account type (LDAP/local user) on the login screen
(refer to 7.5 Configuring LDAP Settings [} 75]).

3. Click "Login."
The setting icon ( ) can then be selected.

4. Click the setting icon ( ).
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2.2.2 When Using the Web Console
Perform operations from a computer connected to the network.

Note

• It is recommended to use Microsoft Edge version 79 or later.
• Since communication via HTTP is not encrypted, there is a risk that data may be intercepted by a

third party. To ensure secure communication, it is recommended to use HTTPS.
• When accessing via https:// during the initial startup, a warning may appear in your browser due

to the use of a self-signed certificate. This is normal behavior. If a warning appears, click
"Advanced Settings" or "More Information" and select "Access this site (not secure)." After
logging in, register "CA-Signed Certificate" and the warning will no longer be displayed.

• You cannot select an account type.

1. Launch the browser.
2. Enter the following address to access the site.

Address: http://<IP address of this product>/ or https://<IP address of this product>/
In the default settings, the IP address is http://192.168.0.150/ or https://192.168.0.150/.

3. Enter a username and a password.
4. Click "OK."

The setting screen appears.

Note

• If you cannot log in, try the following address.
http://<IP address of product>/index.html or https://<IP address of product>/index.html

On the monitor console, the "Logout" menu at the bottom left of the screen changes to
the "Return" menu.
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3 Operating the Live Image Screen
The live image screen can be operated with a USB mouse, USB keyboard, remote control,
or joystick.

• USB keyboard and remote control operations

Item USB keyboard Remote Control
To select an item Arrow keys  /  /  / 
To set a selected item Enter key

When deselecting a camera Escape key

3.1 Switching the Live Image Screen Layout
Set the number of camera images to be displayed simultaneously on the live image screen.

3.1.1 Displaying in Full Screen
1. Click .

The menu is hidden, and the image is displayed on the entire screen. To display the
menu, hover over the top edge of the screen. Double-click  on the display menu to
return to the original display state.

Note

• You can also use the following methods to perform this operation.
– USB keyboard: Shortcut key (F)
– Remote Control: 
– Setting screen: Go to "Live Image Screen" > "Live Image Screen Status" and check "Enable"

for "Full Screen Display"
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2. To display a specific camera image in full screen, double-click the target camera image.
The selected camera image is displayed in full screen. Double-click the camera image
to return to the original display state.

Note

• You can also use the following methods to perform this operation.
– Remote control: Press and hold  for 1 second

3.1.2 Switching the Screen Layout
1. Click the icon for the layout you want to display.

The screen layout is changed by selecting the layout icon in the Display mode menu.

Note

• When using a 3 screens layout, the camera must be configured to display vertical images. For
details, refer to the User's Manual of the camera.

• You can also use the following methods to perform this operation.
– USB keyboard: Shortcut key (L)
– Remote Control: 
– Setting screen: Go to "Live Image Screen" > "Live Image Screen Status" and select "Layout"

2. To display a specific camera image in a single screen layout, double-click the target
camera image.
The selected camera image is displayed in single screen layout. Double-click the
camera image to return to the original display state.

Note

• You can also use the following methods to perform this operation.
– Remote control: Press and hold  for 1 second
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3.2 Switching the Page Displayed on the Live Image Screen
Switch between pages to display camera images. Pages can be changed over either
manually or automatically at a set interval (sequential display).

3.2.1 Changing Pages Manually
1. Click  or  on the Display mode menu.

Example: 4-screen layout with 16 registered cameras

Camera 1 Camera 2

Camera 3 Camera 4

Camera 5 Camera 6

Camera 7 Camera 8

Camera 9 Camera 10

Camera 11 Camera 12

Camera 13 Camera 14

Camera 15 Camera 16

Note

• You can also use the following methods to perform this operation.
– USB keyboard: Shortcut key (PageDown or PageUp)
– Remote control: 
– Settings screen: Go to "Live Image Screen" > "Live Image Screen Status" and select "Page"

3.2.2 Switching Pages Automatically (Sequential Display)
1. Click  on the Display mode menu.

The pages displayed on the screen will automatically change at specified intervals.

Note

• The interval for switching between pages can be changed on the setting screen (6.2 Setting the
Display Method of Camera Video Images [} 61]). The default setting is 10 seconds.

• To stop the sequential display, click  again.
• Click the camera image to stop the sequential display.
• You can also use the following methods to perform this operation.

– USB keyboard: Shortcut key (S)
– Remote control: 
– Settings screen: Go to "Live Image Screen" > "Live Image Screen Status" and check "Enable"

for "Sequence"
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3.3 Switching Camera Image Display Positions
[User Level "ADMIN" or "CAMERA CONTROL"]
If the image layout is displayed in multiple screens, the camera image display positions can
be switched. Use a USB mouse to perform operations. It cannot be operated using the USB
keyboard or remote control.
1. Select the camera image to be moved with the USB mouse, and drag the image and

drop it on the desired camera image position.

The display positions of the camera images of the source and destination will switch.
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3.4 Controlling Cameras
[User Level "ADMIN" or "CAMERA CONTROL"]

Note

• Not all features may be available. For functions that are not available from this product or do not
work as expected, please operate them directly on the camera.

• The display position of the camera image can be changed on the setting screen (6.1 Setting
Display Positions of Camera Video Images [} 60]).

1. From the "Camera" list box, select the camera you want to operate.
The frame of the selected camera image will be highlighted in light blue.

Note

• You can also select the camera to operate using the following methods.
– Click the camera image with a USB mouse

2. Operate the functions.
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Brightness
Adjusts the camera brightness.

: Makes the image darker.

: Resets the brightness to the default settings.*1

: Makes the image brighter.
*1 When "Protocol" is "ONVIF," "AXIS®" cameras cannot be set.

Preset
Moves the camera orientation to the position registered in advance.

Select  to move the camera orientation to the home position.

Focus
Adjusts the camera focus.*1

: Moves the focus point closer.*2

: Adjusts the focus point automatically.*3

: Moves the focus point farther away.*2

*1 When "Protocol" is a "AXIS" camera, it cannot be set.
*2 If "Protocol" is a "ONVIF" or "AXIS" camera, it will switch to manual adjustment mode.
*3 If "Protocol" is a "ONVIF" or "AXIS" camera, it will switch to automatic adjustment mode.

PTZ: Target selection
Selects the target for the PTZ operation.

Virtual: Performs the PTZ operation by digitally processing the camera images inside the
product.
Camera: Performs PTZ operations using camera functions on the camera.

Note

• If "Virtual" is selected, PTZ operations are available regardless of the "Protocol" settings of the
camera. However, the following restrictions apply.
– Joystick mode cannot be enabled.
– When the compression format is MJPEG, PTZ operations are not available.
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PTZ: Joystick mode
Enable when you want to continuously perform PTZ operation of a camera.

: Joystick mode is disabled.

: Joystick mode is enabled.

Note

• If the PTZ target is set to "Virtual," Joystick mode cannot be enabled.
• You can also use the following methods to perform this operation.

– USB keyboard: Shortcut key (J)
– Joystick: R button

PTZ: Zoom
Adjusts the camera display magnification.

: Zooms out.

: Zooms in.

Note

• You can also use the following methods to perform this operation.
– USB keyboard: Shortcut key (+ or -)

• If Joystick Mode is enabled, you can also use the following methods to perform this operation.
– Joystick: Rotate knob
– USB mouse: Rotate the wheel button

• When a camera image is selected in the image display area, PTZ operation can be performed
with the buttons displayed on top of the image.



3 | Operating the Live Image Screen

20

PTZ: Position
Adjusts the horizontal position (pan) and vertical position (tilt) of the camera.

Note

• You can also use the following methods to perform this operation.
– USB keyboard: Shortcut keys (Ctrl + Up arrow key, Ctrl + Down arrow key, Ctrl + Left arrow

key, or Ctrl + Right arrow key)
• If Joystick mode is enabled, you can also use the following methods to perform this operation.

– Joystick: Tilt the stick
– USB mouse: Move the mouse while clicking the left button

• When a camera image is selected in the image display area, PTZ operation can be performed
with the buttons displayed on top of the image.

PTZ: PTZ adjust
Adjusts the movement amount of the PTZ operation. The movement amount increases as
the slider moves to the right.

Note

• When using a USB keyboard, pressing the shortcut keys (Ctrl and - or Ctrl and +) adjusts the
PTZ adjust.
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Audio
Enable if you want to playback the audio of the camera.

: Audio is not output.

: Audio is output.

Note

• When a camera image is selected in the image display area, audio operations can be performed
with the buttons displayed on top of the image.

• If "Protocol" is "EIZO Streaming Gateway," "Qognify," or "Still Image File," this function is
disabled.

• If "Protocol" is "DirectUri" and the following conditions are met, this function is disabled.
– if "URI" starts with rtp://
– If "Comm. Method" is "MPEG2-TS over UDP"
– If "Transmission Mode" is "Source-Specific Multicast"

Auxiliary Command
Operates the auxiliary functions of a camera, or executes actions of registered event rules.
1. Select the "Auxiliary Command" list box.

2. Select .

Note

• The auxiliary functions of a camera can only be operated with specific devices whose protocol is
set to "ONVIF" or "Panasonic/i-PRO."

• Event rule events can only be executed when a camera is not selected.
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4 System Settings
Perform settings for the date and time of the system, network settings, and maintenance.

4.1 Confirming the Basic Information
The current state of each setting for this product is displayed in a list.

System Information
• Model Name
• S/N (serial number)
• Software Version
• Extensions
• Security Level (Security level [} 23])
• Resolution
• Display mode
• MAC Address
• Communication Speed

System Status
[Only for the web console]

• Current Status
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Network
• IP Setting Method
• IP Address
• Subnet Mask
• Gateway
• Hostname
• DNS
• Primary server address
• Secondary server address
• NTP
• Server Address

Security level
You can check whether this product is configured securely. If settings related to secure
communication require attention, "Low" is displayed in "Security Level." If the settings are
secure, "High" will be displayed.
1. Select "Basic Information."
2. Check "Security Level." If you want to check the settings details, click "Details." 

The "Security Level" dialog box is displayed, and you can check the current settings for
items related to secure communication.

SSL for registered camera
A list of the SSL settings of registered cameras is displayed. When SSL settings are
enabled, "Enabled" is displayed; when disabled, "Disabled" is displayed, and for protocols
where SSL settings cannot be configured, "--" is displayed.
If there is at least one camera displayed as "Disabled," it is considered to be in a state
requiring attention ([Warning ] is displayed). For information on the setting, refer to 5.2
Registering a Camera Manually [} 46].

Web Interface Protocol
If "Web Interface" > "Protocol" is set to "HTTPS," "OK" is displayed. If it is set to anything
else, it is considered a state requiring attention ("Warning" is displayed). For information on
the setting, refer to Protocol [} 26].
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LDAPS（LDAPS over SSL）
If "LDAP" > "SSL" is enabled, "OK" is displayed. If it is disabled, it is considered a state
requiring attention ("Warning" is displayed). For information on the setting, refer to SSL
[} 76].

4.2 Performing Network Settings
Configure network settings such as IP addresses, DNS, and NTP.
1. Select "System" > "Network."
2. Set each item.

– "Network" (Network [} 24])
– "DNS" (DNS [} 25])
– "NTP" (NTP [} 25])

3. Click "Apply."

4.2.1 Network

IP Setting Method
Settings: "DHCP" / "Manual"
Select the IP address setting method.

Note

• If you have a DHCP server, select "DHCP" and the IP address will be set automatically. Since
the configured IP address cannot be viewed on the web console, check it on the monitor
console.

IP Address
Settings: "0.0.0.1" to "255.255.255.254"
Set an IP address that does not overlap with another device.

Note

• The default IP address is "192.168.0.150." When installing multiple units of this product, set
unique IP addresses.

Subnet Mask
Settings: "0.0.0.1" to "255.255.255.254"
Set the subnet mask.

Gateway
Settings: "0.0.0.1" to "255.255.255.254"
Set the default gateway.
If your network environment does not have a gateway, you do not need to set "Gateway."
Leave either as default setting or blank.
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Hostname
Settings: Alphanumeric characters and hyphens (up to 63 characters)
If "IP Setting Method" is set to "DHCP," enter the host name to be registered in the DHCP
server. The default setting is "Product name - MAC address." Automatic registration to DNS
depends on the DHCP/DNS server settings.

4.2.2 DNS

DNS
Settings: "Auto" / "Manual"
Set "DNS." (only if "Network" > "IP Setting Method" is set to "Manual")

Primary Server Address
Settings: "0.0.0.1" to "255.255.255.254"
If "DNS" is set to "Manual," set the "Primary Server Address."

Secondary Server Address
Settings: "0.0.0.1" to "255.255.255.254"
If "DNS" is set to "Manual," set the "Secondary Server Address."

4.2.3 NTP

NTP
When using an NTP server, check "Enable."

Server Address
If "Enable" of NTP is checked, set the NTP server address.
Enter alphanumeric characters and symbols.

4.3 Configuring Communication Settings
The communication settings are used to configure the web interface function and detection
of communication errors.
1. Select "System" > "Communication."
2. Set each item.

– "Comm. Error Detection" (Comm. Error Detection [} 25])
– "Web Interface" (Web Interface [} 26])
– "Protocol" (Protocol [} 26])
– "HTTP Port" (HTTP Port [} 26])
– "AUTH Method" (AUTH Method [} 26])
– "HTTPS Port" (HTTPS Port [} 26])

3. Click "Apply."

Comm. Error Detection
Set the message display timing when video data reception stops.

• If "Enable" is checked
Within several seconds after the reception of video image data stops, an alert message
is displayed in a red box on the live image screen. When communication resumes, the
alert is cleared and the video image is displayed again.
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• If "Enable" is not checked
When approx. 10 seconds have elapsed after the reception of video image data stops, a
communication error message is displayed.

Web Interface
If you want to enable operations and settings of this product from a web browser via a
network, check "Enable." If unchecked, external web access is blocked, and settings cannot
be performed from a web browser.

Note

• If "USB Lock" and "Remote Controller Lock" are both enabled, you cannot uncheck "Enable" in
the web interface.

Protocol
Settings: "HTTP" / "HTTPS" / "HTTP and HTTPS"
Select the communication protocol with the web server.
Depending on the selected protocol, the address for accessing this product from a web
browser will vary.

• "HTTP": http://<Address of this product>
• "HTTPS": https://<Address of this product>
• "HTTP and HTTPS": can be accessed from either of the above

HTTP Port
Settings: "80" / "1024" to "65535"
Set the HTTP port of the web interface.

AUTH Method
Settings: "Digest authentication" / "BASIC authentication"
Set the authentication method of the web interface.
This cannot be set if "LDAP" is selected in "User Account" > "Type."

HTTPS Port
Settings: "443" / "1024" to "65535"
Set the HTTPS port of the web interface.
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4.4 Setting the Date and Time
Attention

• Set the correct date. If the correct date is not set, it may cause secure communication during
certificate validation to fail. If SSL is used for communication with the camera, LDAP settings, or
802.1X is used, avoid leaving the system powered off for extended periods, or ensure that NTP
is used to keep the correct time always set.

• If the system is not connected to the power supply for one week or longer, the date and time on
the product will no longer be displayed accurately. In such a case, set the date and time again.

1. Select "System" > "Date and Time."
2. Set each item.

– "Current Time" (Current Time [} 27])
– "Date/Time Display Settings" (Date/time display settings [} 27])
– "Time Zone Settings" (Time Zone Settings [} 27])
– "Clock Settings" (Clock Settings [} 27])

3. Click "Apply."

4.4.1 Current Time

Current Time
The current date and time of the product are displayed.

Current Time of PC
It is displayed when using the web console.
When "Sync with PC" is clicked, the current date and time of the computer is set on this
product.

4.4.2 Date/time display settings

Date Format
Settings: "yyyy/mm/dd" / "Mmm/dd/yyyy" / "dd/Mmm/yyyy" / "mm/dd/yyyy" / "dd/mm/yyyy" /
"No Date Display"
Select the date display format.

Time Format
Settings: "24h" / "12h"
Select the time display format.

4.4.3 Time Zone Settings

Time Zone
Select the time zone.

4.4.4 Clock Settings

Date and Time
Set the current time.
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4.5 Configuring the Language
1. Select "System" > "Language."
2. Set each item.

– "Language" (Language [} 28])
– "Keyboard Layout" (Keyboard Layout [} 28])

3. Click "Apply."

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.

Keyboard Layout
Settings: "Japanese" / "English(US)" / "English(UK)" / "German"
Select the keyboard layout.

4.6 Initializing the System
Initializing the system will reset all settings to their default state except for system logs,
operation logs, the current time, time zone settings, license activation information, and the
software version.
1. Select "System" > "Maintenance."
2. Click "Factory Reset" > "Start."
3. If you want to include network settings as part of the initialization, check "Include

network settings."

4. Click "OK."

4.7 Restarting the System
1. Select "System" > "Maintenance."
2. Click "Restart" > "Execute."
3. Click "OK."
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4.8 Updating the Software
[Only for the web console]
The software version can be upgraded. Please download the version update file from the
EIZO website (www.eizoglobal.com) in advance. For stable operation of the system, it is
recommended to use the latest software. It is not possible to revert to an older version.
1. Select "System" > "Maintenance."
2. Click "Software Update" > "File" > "Browse."
3. Select the software file (extension: duraup4).
4. Click "Start."
5. Click "OK" in the confirmation dialog box.

The process starts.
During processing, the power indicator flashes red. Do not turn off the power. It takes
approximately 5 minutes to update the software.

4.9 Saving Settings Data
[Only for the web console]
Settings data can be exported to a file. The exported file can be used to transfer settings
data.
1. Select "System" > "Maintenance."
2. Click "Settings Data Migration" > "Settings Data" > "Save."
3. In the "Save Settings Data" dialog box, enter a password in "Password" to set a

password for the file.
4. Click "OK."
5. Specify where to save the file.

The settings data file is saved.

Attention

• Some of the settings cannot be saved.
• If you forget the password you specified when saving the file, you will not be able to load the

settings file.

Note

• Saved file name: (product name)_Backup(save date and time).duraconf2

4.10 Loading System Settings Data
[Only for the web console]
Load settings data from a file.

Attention

• Settings that use server certificates and client certificates cannot be loaded.
• If the environment where settings data was saved is different from the environment where

settings data is loaded with respect to network settings or communication settings, you may not
be able to access this product from a web browser.

1. Select "System" > "Maintenance."
2. Click "Settings Data Migration" > "Settings Data" > "Load."

https://www.eizoglobal.com/
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3. Select the settings data file and enter the password set for the file.
Do not check "Network Settings."

4. Click "OK."
5. Click "OK" in the confirmation dialog box.

The process starts.
Close the browser and wait 2 minutes before accessing again.

4.11 Registering a License
[Only for the web console]
If you register an extended functionality license, more features will be available.
1. Select "System" > "Maintenance."
2. Click "License Activation" > "Extensions" > "Activate."
3. Click "Browse" and select the license file (extension: duralic).
4. Click "OK."

The process starts.
Close the browser and wait 2 minutes before accessing again.

Note

• If you click "Deactivate," all additionally registered licenses will be deactivated.

4.12 Setting Event Rules
An event rule is a function that triggers a specific event to perform a specific action.

Note

• Up to 32 event rules can be set.

1. Select "Event Rules."

2. Click Edit ( ) on the number to which you want to register an event rule.
3. Set each item.

– "Name" (Name [} 30])
– "Status" (Status [} 30])
– "Event" (Event [} 31])
– "Action" (Action [} 33])

4. Click "OK."

Name
Settings: Any character (up to 32 characters)
Enter a name for the event rule. To enter characters other than alphanumeric characters
and symbols, use the web console.

Status
Check "Enable" to enable the event rule.
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Event
Settings: "Alert request received"*1 / "Timer expired" / "Video output status change"*2 /
"Auxiliary command"*3 / "System Startup" / "Network Link Up" / "Schedule" / "Stream error
detected" / "Remote Control Event Button"
Select the actions to be executed when an event occurs. The items that can be configured
vary depending on the event.
*1 Sending a alert display HTTP command from external device is required.
*2 Only for DX0231-IP only.
*3 Used when live image screen auxiliary command execution is set as a trigger. Camera auxiliary

commands cannot be set as triggers.

• "Alert request received"
HTTP alert command was received. 
For more information, refer to When "Event" is selected for "Alert request received"
[} 31].

• "Timer expired"
Timer set in "Action" has expired.
For more information, refer to When "Event" is selected for "Timer expired" [} 32].

• "Video output status change"
HDMI signal connection state changed while the power was on.

• "Auxiliary command"
Event was executed with an auxiliary command on the live image screen.

• "System Startup"
Main power was turned on.

• "Network Link Up"
Network communication is enabled.

• "Schedule"
The set day of the week and time arrived.
For more information, refer to When "Event" is selected for "Schedule" [} 32].

• "Stream error detected"
Data reception from the camera displayed on the live image screen stopped for a certain
period of time.
For more information, refer to When "Event" is selected for "Stream error detected"
[} 32].

• "Remote Control Event Button"
The EVENT button (1/2/3) on the remote control was pressed.

When "Event" is selected for "Alert request received"

Camera No.
Settings: "any" / "1" to "48"
Select the camera that will receive the alert.

Trigger Type
Settings: "any" / "On" / "Off"
Select when the event will occur.
Select "On" when setting the display alert as the trigger, and "Off" when setting to hide the
alert as the trigger.
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ID
Settings: "any" / "1" to "16"
Specify the ID*1.
*1 Can bet set if "Trigger Type" is "any" or "On."

When "Event" is selected for "Timer expired"

Timer No.
Settings: "1" to "8"
Select the timer number.

When "Event" is selected for "Schedule"

Execution time
Settings: "00:00" to "23:59"
Set the time.

Day of Week
Settings: "Mon." / "Tue." / "Wed." / "Thu." / "Fri." / "Sat." / "Sun."
Select the day of week. Multiple selections are possible.

When "Event" is selected for "Stream error detected"

Camera No.
Settings: "any" / "1" to "48"
Select the camera to be the detection target. if a stream error occurs for a camera that is
both the detection target and currently not displayed on the live image screen, it will be
detected when the corresponding camera is displayed on the live image screen.

Detection Sensitivity
Settings: "Low" / "High"
Set the time for determining a communication failure after reception of video data has
stopped.

• "Low"
If reception of video data stops for about 10 seconds, it determines that communication
has failed.

• "High"
If reception of video data stops for several seconds, it determines that communication
has failed.



System Settings | 4

33

Action
Settings: "Notification" / "Power Management" / "Start a timer" / "SNMP Trap"
Select the action you want to take when the event occurs. The items that can be configured
vary depending on the action.

• "Notification" (When "Action" is selected for "Notification" [} 33])
• "Power Management" (When "Action" is selected for "Power Management" [} 34])
• "Start a timer" (When "Action" is selected for "Start a timer" [} 34])
• "SNMP Trap" (When "Action" is selected for "SNMP Trap" [} 34])

When "Action" is selected for "Notification"

Protocol
Settings: "HTTP" / "HTTPS"
Select the communication protocol.

Method
Settings: "GET" / "PUT" / "POST"
Select the method to be used for the request.

URL
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the URL of the notification destination.

Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username for accessing the URL.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the password for accessing the URL.

Certificate Validation
If you want to validate the server certificate, check "Enable." *1

*1 Displayed only when HTTPS is selected.

Request Body (JSON)
Settings: Alphanumerics and symbols (up to 4096 characters)
If "Method" is "PUT" or "POST," enter the request body in JSON format to be sent.

Test
Settings: "Execute"
Performs a confirmation test in order to access the specified URL.
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When "Action" is selected for "Power Management"

Power Status
Settings: "On" / "Quick Shutdown" / "Restart"
Select the power status.

When "Action" is selected for "Start a timer"

Timer No.
Settings: "1" to "8"
Select the timer number.

Duration - Minute
Settings: "0" to "60"
Set "Minute."

Duration - Second
Settings: "0" to "59"
Set "Second."

When "Action" is selected for "SNMP Trap"
Set the SNMP "Trap Address" and "Trap Community" in advance.

Trap Name
Settings: Unicode printable characters (up to 128 characters)
Enter the trap name.

Trap Message
Settings: Unicode printable characters (up to 128 characters)
Enter the trap message.

Test
Settings: "Execute"
Perform the SNMP trap send test.
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4.13 Registering a Server Certificate
A server certificate is used when accessing this product from a web browser via HTTPS.

Attention

• A Certificate Signing Request (CSR) cannot be created with this product.

1. Select "System" > "Certificate."
2. Select the certificate type from the "Server Certificate" > "Type" list box.

– "Self-Signed Certificate" (Self-Signed Certificate [} 35])
– "CA-Signed Certificate" (CA-Signed Certificate [} 35])

3. Click "Apply."

Self-Signed Certificate
Click "Self-Signed Certificate" under "Update," renew the certificate, and then select it.

CA-Signed Certificate
Using the web console, click "CA-Signed Certificate" > "Register," register the certificate,
and then select it. Registration of information issued from the certifying body is required for
registration.

4.14 Registering a Root Certificate
[Only for the web console]
The root certificate is used in the following situations:

• HTTPS connection to a camera
• IEEE 802.1X authentication
• LDAPS connection to LDAP server

Attention

• A root certificate is not pre-installed in this product.

1. Select "System" > "Certificate."
2. Click "Root Certificate" > "Register."
3. Click "Browse" and select the root certificate.
4. Click "OK."
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4.15 Setting the Remote Control ID
When using multiple units of this product, the product operated by a remote control can be
limited by specifying the ID shared by the product and remote control.

Note

• When the remote control ID is "0," it will operate even if the product ID and remote control ID
does not match.

• The initial value of the remote control ID is "0."

4.15.1 Setting the Product ID
1. Select "System" > "Remote Control."
2. Set each item.

– "ID" (ID [} 36])
– "Display ID " (Display ID  [} 36])

3. Click "Apply."

ID
Settings: "0" to "3"
Select the number that will be the ID.

Display ID
If you check "Enable", the ID will be displayed in the upper right corner of the live image
screen when you press the ID button on the remote control.

4.15.2 Setting the Remote Control ID
1. Press and hold  for more than 3 seconds.

2. Hold down  and press the button (    ) of the ID you want to set.
3. Release the .

Note

• When confirming the ID of the remote control, set "Display ID " to "Enable," and press . The
current ID is displayed in the upper right of the live image screen.

4.16 Configuring USB Device Hotkeys
It is possible to operate the live image screen using the buttons on a USB device (excluding
USB mouse, USB keyboard).

Note

• Supported USB devices are shown below.
– AXIS T8311 (Joystick)
– AXIS TU9002 (Joystick)

1. Select "System" > "Hotkeys."
2. From the "Device" list box, select the USB device you want to configure.
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3. Set the function of each button.
– List of Functions (List of Functions [} 37])
– AXIS T8311 Default Settings (AXIS T8311 Default Settings [} 37])
– AXIS TU9002 Default Settings (AXIS TU9002 Default Settings [} 38])

4.16.1 List of Functions
Item Description

Full Screen Displays/hides the menu of the live image screen.
1 Screen Layout Changes the layout of the live image screen to 1 screen.
3 Screens Layout*1 Changes the layout of the live image screen to 3 screens.
4 Screens Layout*1 Changes the layout of the live image screen to 4 screens.
9 Screens Layout*1 Changes the layout of the live image screen to 9 screens.
16 Screens Layout*1 Changes the layout of the live image screen to 16 screens.
32 Screens Layout*1 Changes the layout of the live image screen to 32 screens.
8 Screens Layout*1 Changes the layout of the live image screen to 8 screens.
Custom Screen Layout*1 Change the layout of the live image screen to custom.
Sequence Mode Turns the sequential display (mode that switches the pages to be

displayed at regular intervals) of camera images on or off.
Page Up Switches the camera images to be displayed on the live image

screen to the next page.
Page Down Switches the camera images to be displayed on the live image

screen to the previous page.
Preset 1*1 Changes the layout of the live image screen to preset 1.
Preset 2*1 Changes the layout of the live image screen to preset 2.
Preset 3*1 Changes the layout of the live image screen to preset 3.
Preset 4*1 Changes the layout of the live image screen to preset 4.
Preset 5*1 Changes the layout of the live image screen to preset 5.
Preset 6*1 Changes the layout of the live image screen to preset 6.
Preset 7*1 Changes the layout of the live image screen to preset 7.
Layout Change Switches the layout of the live image screen each time the button

is pressed.
Joystick Mode*2 Switches Joystick mode on or off.
Mouse Left*2 Mouse left-click.
Unassigned No function is assigned.

*1 Can be set only when set to be displayed on the live image screen.
*2 It is set as the default on specific USB devices. Can be set only to buttons where it is the default

setting.

4.16.2 AXIS T8311 Default Settings
Item Description

J1 Full screen
J2 Layout change
J3 Next page
J4 Previous page
L*1 Left-click
R*1 Joystick mode

*1 Cannot be changed.
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4.16.3 AXIS TU9002 Default Settings
Item Description

J1 Full screen
J2 Layout change
J3 Next page
J4 Previous page
J5 1 screen layout
J6 4 screens layout
L*1 Left-click
R*1 Joystick mode

*1 Cannot be changed.

4.17 Setting IEEE 802.1X Authentication
Note

• This product operates using EAPOL version 2 (IEEE802.1X-2004).

1. Select "System" > "802.1X."
2. Set each item.

– "Authentication" (Authentication [} 38])
– "Certificate Validation" (Certificate Validation [} 39])
– "Identity" (Identity [} 39])

3. Click "Apply."

Authentication
Settings: "Off" / "EAP-TLS" / "EAP-PEAP"
Select the authentication method.

If "Authentication" is "EAP-TLS"
In "Client Certificate," click "Register" and set each field.

Client Certificate
[Only for the web console]
Specify the client certificate.

Private Key
Specify the private key.

If "Authentication" is "EAP-PEAP"
In "Client Certificate," click "Register" and set each field.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter a password.
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Certificate Validation
If you want to validate the server certificate, check "Certificate Validation" > "Enable." The
root certificate of the authentication server must be registered in "System" > "Certificate" >
"Root Certificate" of this product.

Identity
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username.

4.18 Setting the Product SNMP
You can obtain information via SNMP and set SNMP traps as an event rule action.
1. Select "System" > "SNMP."
2. Select a version from the "Version" list box.
3. If "Version" is "v1 & v2c," set each item.

– "Read Community" (Read Community [} 39])
– "Trap Address" (Trap Address [} 39])
– "Trap Community" (Trap Community [} 39])

4. Click "Apply."

Attention

• If the "Read Community" is blank, information cannot be obtained by SNMP.
• If "Trap Address" and "Trap Community" are blank, SNMP traps for event rules will not work.

Read Community
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the read community.

Trap Address
Settings: "0.0.0.1" to "255.255.255.254"
Enter the SNMP trap notification destination address of the event rule.

Trap Community
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the trap community.
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4.18.1 EIZO MIB Structure
When using SNMP with this product, the following modules must be imported into the
SNMP manager. Please download the MIB file from the EIZO website
(www.eizoglobal.com) in advance.

• EIZO-ROOT-MIB
• EIZO-SECURITY-MIB
• EIZO-DECODER-MIB

MIB Tree
eizo (1.3.6.1.4.1.6713)

securityAndSurveillance (2)
decoder (1)

decoderNotifications (1)
decoderNotificationPrefix (0)

eventAction (1)
eventName (1)
eventMessage (2)

decoderConformance (2)
decoderGroups (1)

decoderEventObjectGroup (1)
decoderNotificationGroup (2)

decoderCompliance (2)

Name OID TYPE SYNTAX MAX-ACCESS Description
eventAction .6713.2.1.1.0.1 NOTIFICATION

-TYPE
- - Trap when

executing
actions

eventName .6713.2.1.1.1 OBJECT-TYPE SnmpAdminStri
ng

accessibleforno
tify

Event name
defined in the
event rule

eventMessage .6713.2.1.1.2 OBJECT-TYPE SnmpAdminStri
ng

accessibleforno
tify

Event message
defined in the
event rule

4.19 Setting an IP Address Filter
Limit the IP address of computers that can access the system.

Attention

• If the IP address filter is not set up correctly, it will not be possible to access this product.
• If "IP Address Filter" is "On," the camera will not be found when performing a camera search.
• Even when "IP Address Filter" is "On," communication for receiving camera images is not

restricted.

1. Select "System" > "IP Address Filter."
2. Set each item.

– "IP Address Filter" (IP Address Filter [} 41])
– "Permitted IP Address Settings" (Permitted IP Address Settings [} 41])

3. Click "Apply."

https://www.eizoglobal.com/
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IP Address Filter
If an IP address filter is used, check "Enable."

Permitted IP Address Settings
Settings: "0.0.0.1" to "255.255.255.254 / 32"
Enter the IP address of the computer you want to allow access to. When specifying an IP
address as a range, enter it in CIDR notation.

4.20 Saving Logs
[Only for the web console]
Save operation logs and system logs.
Use these logs to check the current or past conditions of the system or to find out the cause
of a problem when it occurs.
1. Select "Troubleshooting" > "Log."
2. Click "Save" for the items you want to save in the log.

4.21 Saving Basic Information
[Only for the web console]
Displays basic information of this product. You can use this to check the current settings of
the system and find the cause of a problem when it occurs.
1. Select "Troubleshooting" > "Log."
2. Click "Basic Information" > "Save."

4.22 Confirming the Camera Connection
You can check the connection status of the network camera.
1. Select "Troubleshooting" > "Network Connection Status."
2. From the "Camera Name" list box, select the camera.
3. Click "ping" or "traceroute" for "Execute."

The connection status is displayed.

4.23 Confirming the Network Connection Status
1. Select "Troubleshooting" > "Network Connection Status."

The current communication bandwidth (sending, receiving) is displayed.
2. Select "Current Status."

The connection status is displayed.

Note

• Select "Reconnect" to reset the network status. The connection status is not displayed.
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4.24 Configuring Monitor Display Settings
Configure the settings related to the display of the monitor.
1. Select "System" > "Monitor Output."
2. Set each item.

– "Resolution"*1 (Resolution [} 42])
– "Multi-Monitor"*1 (Multi-Monitor [} 42])
– "Orientation" (Orientation [} 43])
– "Rotate"*1 (Rotate [} 43])

*1 DX0231-IP only

3. Click "Apply."

Resolution
Settings: "3840x2160" / "3840x1600" / "3440x1440" / "2560x1440" / "1920x1080"
Select the output resolution for the monitor.

Note

• This setting specifies the maximum output resolution. The output resolution will be equal to or
lower than the set value, depending on the supported resolution of the connected monitor.

Multi-Monitor
Settings: "Single" / "Extended" / "Duplicate"
Select how to output the signal from the HDMI® connector on the back.
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Example: When the screen layout is 4 screens

Camera 1 Camera 2

Camera 4Camera 3

Camera 1 Camera 2

Camera 3 Camera 4

Camera 1 Camera 1

Camera 3 Camera 3

Camera 2 Camera 2

Camera 4Camera 4

Extended (when 2 monitors are connected)

Duplicate (when 2 monitors are connected)

Single screen

Orientation
Settings: "Landscape" / "Portrait"
Switches the display orientation of the video.

Rotate
Settings: "Left" / "Right"
If "Orientation" is "Portrait," set the rotation direction for the system output video.

4.25 Setting the Audio Function
1. Select "System" > "Audio."
2. Set each item.

– "Audio Function" (Audio Function [} 43])
– "Always Display Play Button" (Always Display Play Button [} 43])

3. Click "Apply."

Audio Function
Check "Enable" to use the audio function.

Always Display Play Button
When "Enable" is checked, the Play button is always displayed on top of the camera image.



4 | System Settings

44

4.26 Configuring Other Settings
1. Select "System" > "Hardware."
2. Set each item.

– "Key Lock" (Key Lock [} 44])
– "USB Lock" (USB Lock [} 44])
– "Remote Controller Lock" (Remote Controller Lock [} 44])
– "Startup logo"*1 (Startup logo [} 44])
– "Power Indicator" (Power Indicator [} 44])

*1 FDF2731W-IP only

3. Click "Apply."

Key Lock
If you want to lock the button operations on the front of the product, check "Enable."

USB Lock
[Only for the web console]
If you want to lock operations of the USB device, check "Enable."

Attention

• When the setting is changed, the product needs to be restarted.

Remote Controller Lock
[Only for the web console]
If you want to lock operations of the remote control, check "Enable."

Startup logo
To display the logo at startup, check "Enable."

Power Indicator
To turn on the power indicator (blue) during normal operations, check "Enable."

4.27 Linking with a Qognify VMS
If the corresponding extended functionality license has been registered for this product, this
product can be controlled directly from Qognify VMS (Video Management Software).
For more information, refer to the User's Manual for Video Wall Integration for Qognify. The
User's Manual for Video Wall Integration for Qognify can be downloaded from the EIZO web
site (www.eizoglobal.com).

https://www.eizoglobal.com/
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5 Managing Cameras
This section describes the procedure for registering cameras, configuring functions, and
applying them to the system.

5.1 Registering a Camera Using Auto Discovery
Cameras connected to the network can be automatically detected and registered.

Attention

• The following cameras and video encoders must be registered manually (refer to 5.2 Registering
a Camera Manually [} 46]).
– Cameras that cannot be discovered automatically

- Cameras on different subnets cannot be discovered automatically. 
- Some cameras can be set to deny auto discovery or allow auto discovery only for a certain
period of time after the camera is turned on.

– Fisheye/panoramic cameras with multiple video streams
– Video encoder with multiple cameras connected

1. Select "Camera" > "Camera Registration."
2. Click "Camera Auto Discovery."
3. Set each item.

– "Protocol" (Protocol [} 45])
– "User Name" (User Name [} 45])
– "Password" (Password [} 45])

4. Click "OK."
A list of detected cameras is displayed.
Whether a camera can be automatically detected depends on the camera and network.
Cameras that do not appear in the list must be registered manually.

5. Check the camera to register, and select "Add."
6. Click "Apply."
7. Click "OK" in the confirmation dialog box.

Protocol
Select the protocol to control the camera.

• "ONVIF"*1

ONVIF Profile S compatible cameras
• "AXIS"

Axis cameras (VAPIX®)
• "Panasonic/i-PRO"

Panasonic/i-Pro cameras
*1 When "Protocol" is set to "ONVIF," the "Media Type" will be "Media1."

User Name
Enter the username of the camera. A user with administrative privileges is required.

Password
Enter the password for the camera.
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5.2 Registering a Camera Manually
The following cameras and video encoders must be registered manually.

• Cameras that cannot be detected automatically
• Fisheye/panoramic cameras multiple streams of different images

– Register multiple fisheye/panoramic cameras with the same IP address and specify
the stream to be displayed.

• Video encoder with multiple cameras connected
– Register multiple video encoders with the same IP address and specify the streams

to be displayed. For Panasonic/i-PRO video encoders that support multiple channels,
specify the camera to be displayed in "Channel."

Attention

• The camera must be connected to the network even when registering it manually.

1. Select "Camera" > "Camera Registration."

2. Check the position number to register, and click Edit ( ).
3. Set each item.

The displayed items vary depending on the protocol. First, select "Protocol" (refer to
Protocol [} 46]).
– Common items (Common items [} 46])
– "ONVIF" (ONVIF [} 47])
– "AXIS" (AXIS [} 48])
– "Panasonic/i-PRO" (Panasonic/i-PRO [} 49])
– "EIZO Streaming Gateway" (EIZO Streaming Gateway [} 50])
– "DirectUri" (DirectUri [} 52])
– "SRT" (SRT [} 53])
– "Still Image File" (Still Image File [} 53])
– "Qognify" (Qognify [} 53])

4. Click "OK."
5. Click "Apply."

5.2.1 Common items

Protocol
Settings: "ONVIF" / "AXIS" / "Panasonic/i-PRO" / "EIZO Streaming Gateway" / "DirectUri" /
"SRT"*1 / "Still Image File" / "Qognify"*1

*1 This can be selected when the corresponding extended functionality license are registered for this
product.

Select the protocol to control the camera.
• "ONVIF"

ONVIF Profile S compatible cameras
• "AXIS"

Axis cameras (VAPIX)
• "Panasonic/i-PRO"

Panasonic/i-PRO cameras
• "EIZO Streaming Gateway"

Select if you want to connect to a product that has the streaming gateway feature
enabled.
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• "DirectUri"
Select when connecting to an RTSP stream URI (URI starting with rtsp://) or an RTP
stream URI (URI starting with rtp://).

• "SRT"
Select to connect to an SRT stream URI.

• "Still Image File"
Select this option to select an uploaded still image.

• "Qognify"
Select this when linking with a Qognify VMS.

Camera Name
Settings: Any character (up to 100 characters)
Enter the camera name. To enter characters other than alphanumeric characters and
symbols, use the web console. If you want to insert a line break in the camera name, enter
\n at the position where you want the line to break.
Enter "IP Address," "Port," "Username," "Password" and click "Obtain Camera Name" to get
the camera name from the camera.

5.2.2 ONVIF

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.
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Media Type
Settings: "Media1" / "Media2"
Select the media type.

• "Media1" (default setting)
Select to connect to H.264 and MJPEG streams.

• "Media2"
Select to connect to H.265 and H.264 streams. The camera must comply with both
ONVIF Profile S and ONVIF Profile T.

Media Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a media profile. Click "Obtain Profile" to get a
list of profiles from the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.3 AXIS

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.
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Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Video Stream
Settings: Depends on the camera
Select the view area for the stream. Click "Obtain Stream" to get a list of view areas from
the camera.
The view area is used to stream a portion of the entire image. Refer to the User's Manual of
the camera for details.

Stream Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a stream profile. Click "Obtain Profile" to get a
list of profiles from the camera.
If no profile is registered on the camera, this product will automatically register the
"EIZO_Profile" profile to the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.4 Panasonic/i-PRO
Unicast/Multicast cannot be set from this product. Change the transmission mode on the
camera.

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).
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Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Stream
Settings: "1" / "2" / "3" / "4"
Select the stream to connect to.

Channel
Settings: "1" / "2" / "3" / "4"
Select a stream channel.

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.5 EIZO Streaming Gateway

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the Streaming Gateway.
Click "Ping" to perform a connection test.

Port
Settings: "1" – "65535"
Enter the port number of the Streaming Gateway.
If "Protocol" is set to "EIZO Streaming Gateway," enter the access port of the Streaming
Gateway web server (default: "80," or "443" if SSL is enabled).

SSL
Ensures secure communication.
A server certificate must be configured on the Streaming Gateway.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The root certificate for the Streaming Gateway must be registered in "Certificate" > "Root
Certificate."
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Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the user name of the Streaming Gateway. A user with administrative privileges is
required.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the password of the Streaming Gateway.

Stream List
Specify the stream to connect to. Click the "Obtain Stream List" button to get a list of
streams from the transmitter.
If "Streaming Gateway" > "Streaming settings" > "Protocol" of the source is set to "RTP,"
you cannot select that stream.

RTSP Username
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP username is automatically set. It can also be changed.

RTSP Password
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP password is automatically set. It can also be changed.

RTSP Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.

SRT Latency
Settings: "20 ms" to "8000 ms"
Set the latency.
This can be selected when the corresponding extended functionality license are registered
for this product.

SRT Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.
This can be selected when the corresponding extended functionality license are registered
for this product.
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5.2.6 DirectUri

Note

• To receive an MPEG2-TS stream with RTP, select "Comm. Method" or "RTP over UDP" in "RTP
over RTSP."

• To receive an MPEG2-TS stream over UDP, check the following points.
– Specify the port number (1024 to 65535) that receives the stream in "Port" and select

"MPEG2-TS over UDP" in "Comm. Method."
– You should make stream transmission settings for this product from the transmitter in

advance.
– For non-multicast communication, leave the IP address blank.

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
Typical port numbers are "554" when "Protocol" is "DirectUri," and "URI" is an RTSP stream
URI.

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

URI
Settings: Alphanumeric characters (up to 1023 characters)
Enter an RTSP stream URI (starting with rtsp://, http://, or https://) or an RTP stream URI
(starting with rtp://).

Transmission Mode
Settings: "Unicast" / "Multicast" / "Source-Specific Multicast"
Select the transmission mode.

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP" / "MPEG2-TS over UDP" / "RTSP over
HTTP" / "RTSP over HTTPS"
Select the communication method for camera video images.
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5.2.7 SRT

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.

Latency
Settings: "20 ms" to "8000 ms"
Set the latency.

Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.

5.2.8 Still Image File

Content number
Settings: "1" – "4"
Select an image uploaded using the "Still Image Registration" function (5.7 Registering Still
Images [} 58]). A preview of the selected image is displayed.

5.2.9 Qognify

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
If "Protocol" is set to "Qognify," enter the server access port of the Qognify VMS (default:
62000).

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.
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Camera List
Click "Obtain Camera Name" to retrieve a list of camera names.

Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.

5.3 Changing Camera Information
1. Select "Camera" > "Camera Registration."

2. Click Edit ( ) for the camera position number you want to change.
3. Set each item.

Note

• Refer to 5.2 Registering a Camera Manually [} 46] for details about each item.

4. Click "OK."
5. Click "Apply."

5.4 Deleting Cameras
1. Select "Camera" > "Camera Registration."

2. Click Delete ( ) on the position number of the camera you want to delete.
3. Click "Apply."

5.5 Importing Camera Information
[Only for the web console]
A CSV file that contains additional camera information can be imported for registration.

Note

• Up to 255 cameras can be imported.
• The CSV files that can be imported are as follows.

– CSV files saved with the "Save Camera Information" function ("Save Camera Information" is a
function available in version 6.0 or earlier. )

– CSV files created by users
– For information on CSV files that can be imported, refer to 8.1 CSV File Format for

Registering Cameras [} 78].
• If "CameraName" appears garbled, a character encoding other than Unicode UTF-8 may be

used. In such a case, change the encoding to Unicode UTF-8.

1. Select "Camera" > "Camera Registration."
2. Click "Load Camera Information."
3. Select the CSV file containing the camera information and click "Open."
4. Select the camera you want to add from the camera list and click "Add."
5. Click "Apply."
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5.6 Setting the Quality of Streaming Video Images
Set the quality of streaming video images from cameras.

Note

• This product supports H.265, H.264, and MPEG (only cameras that support ONVIF Profile S)
video compression formats.

• This function accesses the camera and changes image quality settings. Changing image quality
settings such as resolution may affect the image quality of other recording devices and display
devices using the same "Encoder." Please check the impact of changing the quality settings in
advance.

• Depending on the camera, the set values may not be reflected. Check the camera specifications.
• It can be set only if "Protocol" is "ONVIF" or "AXIS." If "Protocol" is "Panasonic/i-PRO," the

setting information is displayed.

1. Select "Camera" > "Camera Function."
2. Select the camera you want to set up from the "Camera Name" list box.
3. Set the "Video" tab of each item.

The displayed items vary depending on the protocol.
– "ONVIF" (ONVIF [} 55])
– "AXIS" (AXIS [} 57])

4. Click "Apply."

5.6.1 ONVIF
If "Media Type" is "Media2," all items are read-only, and settings cannot be changed.

Camera Web Console
Displays a link to the web page of the camera.

Media Type
Displays the media type (Media1 / Media2).

Media Profile
Settings: EIZO_Profile / Profile of each camera
Select the profile.

Encoder
Settings: Depends on camera specifications
Select the encoder settings.

Compression Format
Settings: "H.264" / "MJPEG"
Select the compression format (if "Media Type" is "Media1").
When "Media Type" is set to "Media2," the setting information is displayed ("H.265" or
"H.264").

Resolution
Settings: Depends on camera specifications
Set the resolution.
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Frame Rate
Settings: Depends on camera specifications
Set the frame rate (video image update interval).

Encoding Interval
Settings: Depends on camera specifications
Set the encoding interval.
If "Media Type" is "Media2," this item is not displayed.

Bit Rate (Max.)
Settings: Depends on camera specifications
Set the maximum bit rate for the video to be transmitted.

Video Quality
Settings: Depends on camera specifications
Set the image quality. The higher the value, the higher the image quality.

GOV Length
Settings: Depends on camera specifications
Set the frame interval.

Profile
Settings: Depends on camera specifications
Set the profile.

Comm. Method
Displays the camera image connection method (RTP over UDP / RTP over RTSP).

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission method.

Multicast Address
Settings: "224.0.0.0" to "239.255.255.255"
Set the multicast address for multicast transmission.

Multicast Port
Settings: "1024" to "65534" (even numbers only)
Set the multicast port number for multicast transmission.

Multicast TTL
Settings: "1" to "255"
Set the network TTL value for multicast transmission.
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5.6.2 AXIS

Camera Web Console
Displays a link to the web page of the camera.

Video Stream
Settings: Depends on camera specifications
Select the display mode to be used in the camera display.

Stream Profile
Settings: EIZO_Profile / Profile of each camera
Select the profile stored in the camera.

Compression Format
Displays the compression format (H.264 / H.265 / MJPEG).

Resolution
Settings: Depends on camera specifications
Set the resolution.

Frame Rate
Settings: "1 fps" to "60 fps"
Set the frame rate (video image update interval).

Rotation
Displays the direction of rotation of the image (0 / 90 / 180 / 270).

GOP Length
Displays the GOP length of the video.

Bit Rate (Max.)
Settings: "0 kbps" to "8192 kbps"
Set the maximum bit rate for the video to be transmitted.

Priority
Settings: "None" / "Frame Rate" / "Quality"
Set the priority for video compression.

Comm. Method
Displays the camera image connection method (RTP over UDP / RTP over RTSP).

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission method.

Multicast Address
Displays the multicast address for multicast transmission.
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Multicast Port
Displays the multicast port number for multicast transmission.

Multicast TTL
Displays the network TTL value for multicast transmission.

5.7 Registering Still Images
Upload images to the product. If you specify an image uploaded during camera registration,
it can be displayed in the camera display area (see 5.2 Registering a Camera Manually
[} 46]).
1. Select "Camera" > "Still Image Registration."
2. Click "Upload."
3. Select the image to register, then click "Open."
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5.8 Registering the Camera Preset Position
Attention

• The following settings are only possible on the monitor console and when "Protocol" is set to
"ONVIF" during camera registration.

1. Select "Camera" > "Camera Function."
2. Select the camera you want to set up from the "Camera Name" list box.
3. Set the "Preset" tab of each item.

– "Preset" (Preset [} 59])
– "Preset Name" (Preset Name [} 59])
– "Brightness" (Brightness [} 59])
– "Focus" (Focus [} 59])
– "PTZ Adjust" (PTZ Adjust [} 59])

4. Click "Register."

Note

• Clicking "Delete" will delete the selected registered preset settings.

Preset
Settings: "Not Selected" / "New" / "Registered Presets"*1 / "HOME"
*1 Displays when there are registered presets.

Selects a preset.

Preset Name
Settings: Unicode (up to 255 characters) *1

*1 Depending on camera specifications, registration may not be possible even if the conditions are
met.

Sets a name for the preset.

Brightness
Adjusts the camera brightness.

Focus
Adjusts the camera focus.

PTZ Adjust
Adjusts the display magnification, horizontal position (pan), vertical position (tilt), and PTZ
operation quantity of the camera.
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6 Live Image Screen Settings
You can configure display settings such as changing the live image screen layout and the
current system status.

6.1 Setting Display Positions of Camera Video Images
Set the display position for video images from the cameras.
You can switch the display positions of the source and destination camera images by
dragging and dropping the camera name.
1. Select "Display" > "Camera Position."

The "Camera Position" screen appears.

2. From the "Layout" list box, select a live image screen layout.
When a layout is selected, the display on the page changes to the selected state. You
can configure settings while visualizing the display state.

3. Select the name of the camera to be moved, then drag it and drop it onto the camera
name where it will be moved to.
The display positions of the source and destination camera video image will switch.

4. Click "Apply."
The display positions of camera video images are updated. If "Reset" is clicked, the
information of the setting being changed is discarded and the setting is reset to the
current display setting of the product.
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6.2 Setting the Display Method of Camera Video Images
Configure settings for the items displayed on the live image screen.
1. Select "Display" > "Video Display Area."
2. Set each item.

– "Camera Name Display" (Camera Name Display [} 61]) 
・"Size" (Size [} 61]) 
・"Color" (Color [} 61]) 
・"Border" (Border [} 61]) 
・"Background" (Background [} 61]) 
・"Position" (Position [} 61])

– "Time Display in Full Screen" (Time Display in Full Screen [} 61]) 
・"Size" (Size [} 62]) 
・"Color" (Color [} 62]) 
・"Border" (Border [} 62]) 
・"Background" (Background [} 62]) 
・"Position" (Position [} 62])

– "Sequence Interval" (Sequence Interval [} 62])
– "Aspect Ratio Mode" (Aspect Ratio Mode [} 62])
– ""Not Registered" Display" ("Not Registered" Display [} 62])
– "Layout frame" (Layout frame [} 62])

3. Click "Apply."

Camera Name Display
If you want to display the registered camera name on the live image screen, check "Enable."

Size
Settings: "Large" / "Medium" / "Small"
Set the font size.

Color
Settings: "White" / "Black"
Set the text color.

Border
If you want to add a border to the text, check "Enable."

Background
If you want the text background to be semi-transparent, check "Enable."

Position
Settings: "Upper left" / "Upper center" / "Upper right" / "Lower left" / "Lower center" / "Lower
right"
Set the display position for the text.

Time Display in Full Screen
To display the time on the screen during full screen display, check "Enable."
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Size
Settings: "Extra large" / "Large" / "Medium" / "Small"
Set the font size.

Color
Settings: "White" / "Black"
Set the text color.

Border
If you want to add a border to the text, check "Enable."

Background
If you want the text background to be semi-transparent, check "Enable."

Position
Settings: "Upper left" / "Upper center" / "Upper right" / "Lower left" / "Lower center" / "Lower
right"
Set the display position for the text.

Sequence Interval
Settings: "5 Seconds" to "60 Seconds"
Set the interval for changing screens during sequential display.

Aspect Ratio Mode
Settings: "Full" / "Aspect"
Set which aspect ratio to apply when the aspect ratio of the video image transmitted from
the camera is different from the aspect ratio displayed in the image display area on the
monitor. When "Layout" is selected for "Custom Screen," if "Aspect" is selected, "Full" or
"Aspect" can be selected for each camera image. For details, refer to 6.3 Setting Custom
Screen Layouts [} 63].

"Not Registered" Display
To display the text "Not Registered" if the camera is not registered, check "Enable."

Layout frame
Settings: "White" / "Black"
Set the color of the camera image frame.
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6.3 Setting Custom Screen Layouts
Set the display layout when "Custom Screen" is selected in "Layout" on the live image
screen.
1. Select "Display" > "Custom Screen."

The "Custom Screen" screen appears.

Note

• When "Multi-Monitor" is set to "Extended," the range displayed on each monitor is indicated by a
dotted line.

• If you click the top-right corner within the display position frame, the  is displayed and can
lock the display position of any camera video. The camera image display position will remain
fixed even when switching pages.

2. Select the number of "row(s)" and "column(s)" from the list box.
The screen will change according to the number of rows and columns selected.

3. Drag a camera image display position and drop it on the display position you want to link
it with.
The selected display positions will be linked.

4. Click "Apply."
The linked display position is applied. If "Reset" is selected, the information of the
setting being changed is discarded and the setting is reset to the current display setting
of the product.

Note

• To unlink, click the linked display position. Alternatively, you can unlink by changing the rows and
columns in the list box.

• If "Aspect Ratio Mode" is set to "Aspect," "Full" or "Aspect" is displayed for the camera display
position, and the setting changes every time either one of them is selected. For information on
the "Aspect Ratio Mode" setting, refer to 6.2 Setting the Display Method of Camera Video
Images [} 61].
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6.4 Changing the Selectable Layout on the Live Image Screen
You can change the selectable layout on the live image screen.
1. Select "Display" > "Icon Arranger."

The "Icon Arranger" screen appears. The layout of the icons registered in the "Icon
Registration Area" can be selected on the live image screen.

Icon registration area Icon selection area

2. Drag the icon you want to change and drop it in the icon registration area where you
want to display it.

Note

• If another icon is already registered at the destination, the position of the icons will switch.
• To delete a registration, drag and drop it from the icon registration area to the icon selection

area.

• The      settings cannot be changed.

3. Click "Apply."

6.5 Setting Layout Presets
If the corresponding extended functionality license has been registered for this product, the
live image screen display layout and camera arrangement can be saved as a preset.

Note

• You can save up to 7 presets.

1. Select "Display" > "Preset Layout."
2. Select the preset number you want to set from the "Preset Number" list box.
3. Select the "Basic Settings" tab and enter "Preset Name."

– "Preset Name" (Preset Name [} 65])
4. Select the number of "row(s)" and "column(s)" from the list box.

The screen will change according to the number of rows and columns selected.
5. Drag a camera image display position and drop it on the display position you want to link

it with.
The selected display positions will be linked.
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Note

• To unlink, click the linked display position. Alternatively, you can unlink by changing the rows and
columns in the list box.

6. Click "Apply."
7. Select the "Camera Selection" tab.

Camera selection area Camera placement area

8. Drag the camera to be set from the camera selection area or camera placement area
and drop it in the desired position in the camera placement area.

Note

• If the camera to be set is clicked in the camera selection area, it is placed in an empty position in
the camera placement area.

• If another camera is already placed at the destination, the position of the cameras will switch.
• To cancel the settings, drag and drop from the camera placement area to the camera selection

area.

9. Click "Apply."

Preset Name
Settings: Any character (up to 16 characters)
Enter the name of the preset. To enter characters other than alphanumeric characters and
symbols, use the web console.
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6.6 Setting the Overlay
Privacy masks and virtual lines can be displayed on the camera image on the live image
screen.
1. Select "Display" > "Overlay."
2. Select the camera you want to set up from the "Camera Name" list box.

The setting screen of the selected camera is displayed.

Note

• In the web console, if you check "Show grid," you can display a grid on the camera image on the
live image screen.

• In the monitor console, the camera image is displayed in the drawing area.

Drawing area List area

3. Select the type of overlay you want to set from the "Mode" list box.
– "Privacy Mask"

You can set up to 10 privacy masks.
Designates 3 or 4 points in the drawing area and draws polygonal shaped privacy
masks.

– "Virtual Line"
You can set up to 10 virtual lines.
Designates 2-10 points in the drawing area and draws virtual lines.

4. Click "New."
A new overlay item is added to the list area.
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5. Set each overlay item.

– "Check box" (Check box [} 67])
– "Color" (Color [} 67])
– "Opacity" (Opacity [} 67])
– "Weight" (Weight [} 67])

6. Draw the overlay in the drawing area.
7. Click "Apply."

The overlay is displayed in the drawing area.

Note

• You can remove specific overlays by following these steps.
1. Select the overlay you want to remove in the drawing area.

"Selected" is displayed on the selected overlay item in the list area.
2. Click "Delete."
3. Click "Apply."

• Click "Delete All" to remove all overlays.

Check box
Switch between displaying/hiding the overlay.

Color
Select a color from the color palette.

Opacity
Settings: "0" to "100"
For "Privacy Mask," select the opacity.

Weight
Settings: "1" to "12"
For "Virtual Line," select the line weight.
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6.7 Setting the Display Methods of Live Image Screens
You can configure display settings such as changing the live image screen layout.
1. Select "Live Image Screen" > "Live Image Screen Status."
2. Select each setting item from the list box.

– "Full Screen Display" (Full Screen Display [} 68])
– "Layout" (Layout [} 68])
– "Page" (Page [} 68])
– "Sequence" (Sequence [} 68])
– "Single Layout Display"*1 (Single Layout Display [} 68])

*1 DX0231-IP only

3. Click "Apply."

Full Screen Display
If you want to display the menu on the live image screen, check "Enable."

Layout
Settings: "1 Screen" / "3 Screens" / "4 Screens" / "9 Screens" / "16 Screens" / "32 Screens" /
"8 Screens" / "Custom Screen"
Set the layout to be displayed on the live image screen.

Page
Settings: "1" to "48"
Switch the page with the camera image displayed on the monitor.

Sequence
If you want to enable sequential display of pages, check "Enable."

Single Layout Display
Settings: "All" / "Left Screen" / "Right Screen"
When "Multi-Monitor" is "Extended" (refer to Multi-Monitor [} 42]), set how the single screen
layout is displayed across the two monitors.

• "All"

• "Left Screen"



Live Image Screen Settings | 6

69

• "Right Screen"

6.8 Setting the Current Monitor Display Status
[Only for the web console]
1. Select "Live Image Screen" > "System Status."
2. Set each item.

– "Current Status" (Current Status [} 69])
– "Brightness"*1 (Brightness [} 69])
– "Volume"*1 (Volume [} 69])
– "Mute"*1 (Mute [} 69])

*1 FDF2731W-IP only

3. Click "Apply."

Current Status
Settings: "Live Image Screen" / "Quick Shutdown" / "Setting Screen"
Select the status.

• "Live Image Screen"
The monitor screen is displaying the live image screen

• "Quick Shutdown"
The power is off

• "Setting Screen"
The monitor screen is displaying the setting screen

Attention

• "Current Status" cannot be changed to "Setting Screen." You can change to any other status
from the "Setting Screen."

Brightness
Settings: "0" to "100"
Adjusts the screen brightness.

Volume
Settings: "0" to "30"
Adjusts the volume.

Mute
To mute the audio, check "Enable."
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6.9 Checking the Livestream View
[Only for the web console]
You can check the current live image screen display as a video through a web browser.

Attention

• Up to 2 users can use this feature at the same time.
• The display frame rate for this feature is 1 fps.
• This function will not work if your web browser is Internet Explorer.

1. Select "Live Image Screen" > "Livestream View."
The live image screen is displayed as a video. Click "Pause" to pause the video, and
click "Resume" to play the video. You can switch to full screen by double-clicking the
livestream view display.

6.10 Updating the Camera Image of the Live Image Screen to the
Latest Status
[Only for the web console]
Update the camera image on the live image screen to the latest status.
1. Select "Live Image Screen" > "Stream Refresh."
2. Click "Execute."
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6.11 Configuring Advanced Settings for Camera Videos
Configure advanced settings for displaying camera video on the live image screen.
Normally, there is no need to change these settings.

Attention

• Changing the settings may cause the display to function improperly.

1. Select "Live Image Screen" > "Advanced."
2. Set each item.

– "B Frame Decode Buffer" (B Frame Decode Buffer [} 71])
– "Skip non-reference frames" (Skip non-reference frames [} 71])
– "Suspend while in Background" (Suspend while in Background [} 71])
– "Instant camera switch" (Instant Camera Switching [} 71])
– "Sync timestamp" (Sync timestamp [} 72])
– "Latency [0-1000 ms]" (Latency [0-1000 ms] [} 72])
– "Network traffic condition" (Network traffic condition [} 72])
– "RTP receive port restrictions" (RTP receive port restrictions [} 72])
– "RTP receive port range" (RTP receive port range [} 72])

3. Click "Apply."

B Frame Decode Buffer
When "Enable" is checked, streams containing B-frames can be displayed, but the following
issues occur. By default, "Enable" is not checked.

• The display of camera images is delayed.
• Video with a low frame rate such as 1 fps may not be displayed.

Skip non-reference frames
When "Enable" is checked, non-reference frames are skipped to maintain the display, but
the following may occur.

• Camera video stuttering may increase.

Suspend while in Background
When "Enable" is checked, only communication with the camera displayed on the live image
screen is maintained, and communication with the non-displayed cameras is disconnected
each time. Communication with the camera can be minimized, but the following issues
occur. By default, "Enable" is not checked.

• Since communication with the camera starts when the display starts, it takes time for the
camera image to be displayed.

Instant Camera Switching
If you check "Enable," decoding for cameras that are not displayed is maintained, reducing
the time until camera images appear when switching pages. However, the following
restrictions apply. By default, "Enable" is not checked.

• Up to 32 cameras can be displayed (communication fails after the 33rd).
• If the "Suspend while in Background" function is enabled, this function is disabled (the

"Suspend while in Background" function takes priority).
• Since camera feeds not displayed on the screen are also decoded in parallel, the

decoding performance depends on the total number of cameras registered in the system
rather than the current display layout (refer to 9.2 Decoding Performance [} 85]).
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Sync timestamp
This feature applies only to video streams received via RTSP or RTP.
If "Enable" is checked, the live stream will be displayed according to the time stamp
received from the camera. Display stuttering may be improved, but the following issues
occur. By default, "Enable" is not checked.

• Increasing the delay time (buffering time) improves display stability but increases display
delay. Reducing the delay time setting shortens display delay but may result in unstable
display.

• Increased CPU load may lead to reduced performance, such as a decrease in the frame
rate that can be displayed.

Latency [0-1000 ms]
The delay time for "Sync timestamp" can be set from 0 to 1000 ms.

Network traffic condition
If you check "Enable," the data reception and network status can be checked by the color of
the circle displayed in the upper right of the screen. By default, "Enable" is not checked.

• Black
Default status

• Red
Packet lost detection

• Yellow
No packets received for a certain period of time

• Gray
Frame rate drops due to high load

• Green
Normal reception of 30 frames or higher

RTP receive port restrictions
When "Enable" is checked, the "RTP receive port range" setting becomes active, and the
range of receive ports is restricted. By default, "Enable" is not checked.

RTP receive port range
Settings: "1024" to "65535"
Specifies the range of RTP receive ports (UDP) used after RTSP communication begins.
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7 Managing User Accounts
You can configure settings such as registering, changing, and deleting user accounts
(username, user level, and password) used to access the system, and for configuring auto
login settings.

Attention

• You can register up to 10 user accounts. If there are more than 10 users, no new user
information can be registered.

• You cannot register a username that is the same as a registered user account.
• At least one user with a user level of "ADMIN" must be registered.

7.1 Registering User Accounts
1. Select "User" > "Local User."
2. Click "Add."

A dialog box for setting the user account is displayed.

3. Set each item.
– "User Level" (User Level [} 73])
– "Username" (Username [} 74])
– "Password" (Password [} 74])
– "Confirm Password"

For confirmation, re-enter the same password.
4. Click "OK."

User Level
Select "LIVE," "CAMERA CONTROL," and "ADMIN."
Each level differs in the extent to which you can manipulate this product. For details, refer to
1.2 User Level [} 8].
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Username
Enter the username. Set the username so that it meets the following conditions.

• At least 1 character, 16 characters or less
• Alphanumeric characters only
• At least 1 number
• Does not contain the characters # &: "<>\

The following username cannot be set.
• "." / ".." / "auto-login"

Password
Enter the password. Set a password that is difficult for a third party to guess.

• 8 to 16 characters
• At least one uppercase and lowercase English letter
• At least one number
• Does not contain the character \

7.2 Changing User Accounts
1. Select "User" > "Local User."

2. Click Edit ( ) for the user you want to change.
3. Set each item.

– "User Level" (User Level [} 73])
– "Username" (Username [} 74])
– "Password" (Password [} 74])
– "Confirm Password"

For confirmation, re-enter the same password.

4. Click "OK."
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7.3 Deleting User Accounts
1. Select "User" > "Local User."

2. Click Delete ( ) for the user you want to delete.
A confirmation dialog box asking "Are you sure you want to delete user XXX?" is
displayed.

3. Click "OK."

7.4 Configuring Auto Login Settings
Attention

• Enabling auto login makes it easier for malicious third parties to perform unauthorized
operations. Use this setting only in environments with adequate security measures in place.

• This function cannot be used if "LDAP" is selected in "User Account" > "Type."

1. Select "User" > "Local User."
2. Select the user you want to set up auto login from the "Auto Login" list box.
3. Click "Apply."

7.5 Configuring LDAP Settings
If you use a directory service (LDAP) for user management, you can log in to this product
using a user account on an LDAP server.

Attention

• Web browser access is only possible for accounts with an "ADMIN" user level.
• Before applying LDAP settings, perform a login test to ensure that you can log in with an

"ADMIN" user account. If LDAP settings are incorrect, you will not be able to log in to this
product.

1. Select "User" > "LDAP."
2. Set each item.

– "User Account" (User Account [} 75])
– "LDAP" (LDAP [} 76])
– "Search Filter Settings" (Search Filter Settings [} 76])
– "Login Test" (Login Test [} 77])

3. Click "Apply."

7.5.1 User Account

Type
Settings: "Local User" / "LDAP"
Select the user account type. If set to "LDAP," login using a local user account is disabled.

Note

• To select an account type when logging in to the monitor console, check "Allow choosing of
account type on the login dialog.."
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7.5.2 LDAP

Server Address
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the IP address or host name of the LDAP server.

Port
Settings: "1" – "65535"
Enter the port number.
The typical port number is "389" ("636" if SSL is enabled).

Base DN
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the distinguished name of the branch you want to search.
Example: ou=ldap,dc=example,dc=com

Bind DN
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the username of a user who has access rights to the Base DN.
Example: cn=binduser,ou=ldap,dc=example,dc=com

Bind Password
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the password for the Bind DN.

Username Attribute
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the attribute for the user account name used for login.
Example: cn

SSL
Check "Enable" to use SSL communication (LDAPS).

Certificate Validation
Check "Enable" to validate the certificate.
The root certificate of the LDAP server must be registered in "Root Certificate" of this
product.

7.5.3 Search Filter Settings

ADMIN User Filter
Settings: Alphanumerics and symbols (up to 255 characters)
Configure filters for users with "ADMIN" access rights.
Example:
(memberOf=cn=admin,ou=ldap,dc=example,dc=com)
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CAMERA CONTROL User Filter
To enable camera control access rights, check "Enable" and configure the filter.

LIVE User Filter
To enable LIVE access rights, check "Enable" and configure the filter.

7.5.4 Login Test

Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter a password.

Test
Settings: "Execute"
Perform a login test.
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8 Reference

8.1 CSV File Format for Registering Cameras
The CSV file that can be loaded using "Load Camera Information" (refer to 5.5 Importing
Camera Information [} 54]) must meet the following conditions.

• A comma-separated CSV file
• The first row is the header row
• All required fields are included in the header row
• The value of each field falls within the allowed setting range
• The character code for the CSV file is UTF-8

Name of
the

header
row

Setting range
ONVIF AXIS Panasonic/i-

PRO
DirectUri SRT

CameraNa
me

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

Protocol ONVIF*1 AXIS Panasonic DirectUri SRT*2

IPAddress (Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

Port*3 (Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

UserName (optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

PassWord (optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

Uri Not required Not required Not required (Required)
Alphanumeric
characters (up to
1023 characters)

(Required)
Alphanumeric
characters (up to
1023 characters)

Comm.
Method

udp / rtsp udp / rtsp udp udp / rtsp /
m2ts_udp

Not required

Enable
SSL

off / on off / on off / on Not required Not required

Certificate
Validation

off / on off / on off / on Not required Not required

Passphras
e

Not required Not required Not required Not required (optional)
Alphanumerics
and symbols (up
to 79 characters)

Latency Not required Not required Not required Not required (Required)
20 ms to 8000
ms

Transmissi
onMode

unicast /
multicast

unicast /
multicast

Not required unicast /
multicast / ssm

Not required

*1 When "Protocol" is set to "ONVIF," the "Media Type" will be "Media1."
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*2 If the corresponding extended functionality license is registered for this product, an error will occur
during camera registration.

*3 Typical port numbers are "80" ("443" if SSL is enabled) when "Protocol" is "ONVIF," "AXIS,"
"Panasonic/i-PRO," and "554" when "Protocol" is "DirectUri" and "URI" is an RTSP stream URI.

CSV file sample
CameraName,Protocol,IPAddress,Port,UserName,PassWord,Uri,Comm. Method,Enable
SSL,Certificate Validation,Latency,Passphrase,TransmissionMode
camera1,panasonic,192.168.0.101,80,user,pass,,udp,off,off,,,
camera2,onvif,192.168.0.103,80,user,pass,,udp,off,off,,,unicast
camera3,srt,192.168.0.104,5000,user,pass,srt://192.168.0.104,,off,off,125,12345678,
camera4,directUri,192.168.0.105,554,user,pass,rtsp://192.168.0.105/stream1,udp,off,off,,,unicast
camera5,directUri,224.0.0.1,10002,user,pass,,m2ts_udp,off,off,,,multicast

8.2 Attaching an Optional Monitor Arm (FDF2731W-IP)
This product can be attached to an optional arm (or stand) by removing the stand. Refer to
the EIZO website for compatible arms (or stands).
(www.eizoglobal.com)
The installation direction and range of motion (tilt angle) when the arm or stand is attached
are as follows.

• Installation direction

• Installation angle (tilt angle)

Down: 45˚Up: 45˚

Attention

• Follow the instructions in the arm or stand's instruction manual when installing.
• If you use an arm or stand made by another company, check the following with the manufacturer

and select one that complies with VESA standards.
– Mounting screw hole spacing: 100 mm x 100 mm
– External dimensions of the VESA mount on the arm or stand: 122 mm x 122 mm or less
– Plate thickness: 2.6 mm
– Allowable weight: Must be able to withstand the weight of the monitor (without a stand) plus

the total mass of attached objects such as cables.
• Connect the cables after attaching the arm or stand.
• The monitor and arm or stand are heavy and may cause injury or equipment failure if dropped.
• Periodically check that the screws are tight. If screws are not tightened sufficiently, the monitor

may fall off, causing injury or equipment failure.

https://www.eizoglobal.com
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1. To prevent damage to the LCD panel, place a soft cloth on a stable surface and place
the monitor face down on it.

2. Remove the stand. 
Prepare a screwdriver separately. Using a screwdriver, remove the screws securing the
stand to the monitor.

3. Attach the arm (or stand) to the monitor. 
Use the screws removed in step 2 for installation.
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9 Specifications

9.1 List of Specifications
9.1.1 DX0231-IP List of Specifications

Decoding Process
Interlaced video streams cannot be displayed.

Number of cameras that can be displayed
simultaneously

32 (Max.)

Number of cameras that can be registered 48 (Max.)
Camera protocol ONVIF Profile S, AXIS VAPIX, Panasonic/i-PRO,

RTSP
Video compression formats H.265, H.264, MJPEG
Audio compression formats AAC, Opus, G.711, G.726
Streaming protocols RTP (H.265, H.264, MJPEG, MPEG2-TS), SRT

(H.265, H.264), UDP (MPEG2-TS)
Bit rate 8192 kbps (Max)
Maximum resolution H.265, H.264: 3840 x 2160 *1

MJPEG: 640 x 480
Maximum frame rate 60 fps*2

*1 If the maximum resolution is exceeded, the image will not be displayed. Lower the resolution and
bit rate of the camera.

*2 The maximum frame rate depends on the resolution (refer to 9.2 Decoding Performance [} 85]).

Video Signals

Output terminals HDMI x 2
Transmission method TMDS (Single Link)

Network

Wired LAN standard RJ-45 (1000BASE-T, 100BASE-TX)
Communication protocols DHCP, DNS, HTTP, HTTPS, LDAP, LDAPS,

NTP, RTP, RTSP, SNMP, SRT, IEEE802.1X

USB

Port (downstream) USB-A (USB 2.0) x 1
Standard USB Specification Revision 2.0
Communication speed 480 Mbps, 12 Mbps, 1.5 Mbps
Power Supply (Downstream) USB-A (USB 2.0): Maximum of 500 mA

Sound

Output terminals HDMI x 2 (shared with video signal)
Stereo mini jack x 1
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Power

Input PoE+ input: IEEE802.3at Type2
AC adapter: DC 12 V ±10 %, 2.0 A

Maximum power consumption PoE+ input: 25.5 W
AC adapter: 24 W

Physical Specifications

Dimensions 165 mm x 44.2 mm x 130 mm (W x H x D)
Net weight Approx. 720 g

Operating Environment Conditions

Temperature 0 ˚C – 40 ˚C
Humidity 20 % – 80 % R.H. (no dew condensation)
Air Pressure 540 hPa – 1060 hPa

Transport / Storage Conditions

Temperature -20 ˚C – 60 ˚C
Humidity 10 % – 90 % R.H. (no dew condensation)
Air Pressure 200 hPa – 1060 hPa

9.1.2 FDF2731W-IP List of Specifications

LCD Panel

Type VA (Anti-Glare)
Backlight LED
Size 27.0" (68.6 cm)
Resolution 1920 dots x 1080 lines
Maximum Brightness (typical) 350 cd/m2

Display Size (H x V) 597.6 mm x 336.15 mm
Pixel Pitch 0.311 mm x 0.311 mm
Display Colors 8-bit colors 16.77 million colors
Viewing Angle (H / V, typical) 178˚ / 178˚
Response Time
(typical)

Gray-to-gray 11 ms
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Decoding Process
Interlaced video streams cannot be displayed.

Number of cameras that can be displayed
simultaneously

32 (Max.)

Number of cameras that can be registered 48 (Max.)
Camera protocol ONVIF Profile S, AXIS VAPIX, Panasonic/i-PRO,

RTSP
Video compression formats H.265, H.264, MJPEG
Audio compression formats AAC, Opus, G.711, G.726
Streaming protocols RTP (H.265, H.264, MJPEG, MPEG2-TS), SRT

(H.265, H.264), UDP (MPEG2-TS)
Bit rate 8192 kbps (Max)
Maximum resolution H.265, H.264: 3840 x 2160 *1

MJPEG: 640 x 480
Maximum frame rate 60 fps*2

*1 If the maximum resolution is exceeded, the image will not be displayed. Lower the resolution and
bit rate of the camera.

*2 The maximum frame rate depends on the resolution (refer to 9.2 Decoding Performance [} 85]).

Network

Wired LAN standard RJ-45 (1000BASE-T, 100BASE-TX)
Communication protocols DHCP, DNS, HTTP, HTTPS, LDAP, LDAPS,

NTP, RTP, RTSP, SNMP, SRT, IEEE802.1X

USB

Port (downstream) USB-A (USB 2.0) x 2
Standard USB Specification Revision 2.0
Communication speed 480 Mbps, 12 Mbps, 1.5 Mbps
Power Supply (downstream) USB-A (USB 2.0): Maximum of 500 mA

Sound

Speakers 1 W + 1 W
Output Terminals Stereo mini jack x 1

Power

Input 100 – 240 VAC ±10 %, 50 / 60 Hz, 0.60 – 0.30 A
Maximum Power Consumption 55 W or less (with IP camera connected [number

of units irrelevant] and USB load)
Standby Power Consumption 12 W or less (when power switch is off, no

external load, and no IP cameras connected)
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Physical Specifications

Dimensions 634.0 mm x 531.5 mm x 205.0 mm (W x H x D)
(Tilt: 0˚)
634.0 mm x 549.9 mm x 235.5 mm (W x H x D)
(Tilt: 30˚)

Dimensions (Without stand) 634.0 mm x 376.0 mm x 60.5 mm (W x H x D)
Net Weight Approx. 7.4 kg
Net Weight (Monitor) Approx. 5.5 kg
Tilt Up 30˚, down 0˚
Vertical Rotation Right 92°

Operating Environment Conditions

Temperature 0 ˚C – 40 ˚C
Humidity 20 % – 80 % R.H. (no dew condensation)
Air Pressure 540 hPa – 1060 hPa

Transport / Storage Conditions

Temperature -20 ˚C – 60 ˚C
Humidity 10 % – 90 % R.H. (no dew condensation)
Air Pressure 200 hPa – 1060 hPa
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9.2 Decoding Performance
Note

• Images are automatically enlarged or reduced in the product according to the resolution and
layout of the monitor.

• The values are provided for reference. Videos are not displayed properly if the decoding
performance is exceeded due to camera settings, network installation environment or other
reasons. If videos are not displayed properly, reduce the camera resolution and bit rate. Set
camera settings according to the instructions in the manual of the camera.

• MJPEG is only supported when "Protocol" is "ONVIF."

9.2.1 DX0231-IP Decoding Performance

H.265 / H.264 (when "Bit Rate" is set to "4096 kbps")
Resolution of the video display monitor is 1920 x 1080, 60 Hz

1 Screen Layout 3840 x 2160 / 30 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
9 Screens Layout 1920 x 1080 / 30 fps, 1280 x 720 / 50 fps, 640 x 480 / 60 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 30 fps

The resolution of the video display monitor is 3840 x 2160, 60 Hz

1 Screen Layout 3840 x 2160 / 30 fps, 1920 x 1080 / 30 fps, 1280 x 720 / 30 fps
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 30 fps, 1280 x 720 / 30 fps
9 Screens Layout 1920 x 1080 / 25 fps, 1280 x 720 / 30 fps, 640 x 480 / 30 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 25 fps, 640 x 480 / 30 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 25 fps, 640 x 480 / 30 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 20 fps

MJPEG
640 x 480 / 30 fps

9.2.2 FDF2731W-IP Decoding Performance

H.265 / H.264 (when "Bit Rate" is set to "4096 kbps")

1 Screen Layout 3840 x 2160 / 30 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
9 Screens Layout 1920 x 1080 / 30 fps, 1280 x 720 / 50 fps, 640 x 480 / 60 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 30 fps

MJPEG
640 x 480 / 30 fps
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9.3 Output Resolution (DX0231-IP Only)
The output resolutions for the video display monitor are as follows.

Resolution Vertical scan frequency (Hz) Dot clock [MHz]
1920 x 1080 50.000 148.500
1920 x 1080 59.940 148.352
1920 x 1080 60.000 148.500
2560 x 1440 59.951 241.500
3440 x 1440 29.990 157.750
3440 x 1440 49.990 265.250
3440 x 1440 59.970 319.750
3840 x 1600 29.998 194.750
3840 x 1600 59.994 395.000
3840 x 2160 25.000 297.000
3840 x 2160 29.970 296.703
3840 x 2160 30.000 297.000
3840 x 2160 50.000 594.000
3840 x 2160 59.940 593.406
3840 x 2160 60.000 594.000

Attention

• If two monitors with different resolutions are connected, the resolution will be set to the monitor
connected to HDMI 1.
– When a monitor with a resolution of 3840 x 2160 is connected to HDMI 1 and a monitor with a

resolution of 1920 x 1080 is connected to HDMI 2, a 3840 x 2160 signal is output from HDMI
1, but no signal is output from HDMI 2.

– When a monitor with a resolution of 1920 x 1080 is connected to HDMI 1 and a monitor with a
resolution of 3840 x 2160 is connected to HDMI 2, a signal of 1920 x 1080 resolution is output
from both HDMI 1 and HDMI 2.

• When all of the following conditions are met, the refresh rate is limited to maximum 30 Hz.
– Two monitors are connected
– "Resolution" is "3840x2160"
– "Multi-Monitor" is "Extended"
– "Orientation" is "Portrait"
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9.4 Remote Control Specifications
Note

• The remote control is a separately sold optional accessory.

1

7

2

8

3

6

9

4
5

10

Name Description
1. Power button Turns the power on or off.

2. , , , , ENTER Used to move items and operate cameras.

3. RETURN Returns to the previous menu status when
performing a menu operation.

4. FULL Displays/hides the menu of the live image screen.
5. LAYOUT Changes the live image screen layout. Switches

the layout each time when pressed.
6. ID When the display ID setting on the remote control

is on, the ID registered on the remote control and
main unit is displayed on the live image screen.

7. SEQ Turns the sequential display of camera images on
or off.

8. PAGE Changes the camera image page to display on
the live image screen.

9. MUTE Temporarily mutes the audio.
10. EVENT (1, 2, 3) Executes the action registered on the button.
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Attention

• Use the remote control within the range shown in the figure below.
– DX0231-IP

5m

5m

20°
20°

7m

5m
7m

30°
30°5m

– FDF2731W-IP

5m

5m

20°
20°

7m

5m
7m

30°
30°5m

• When installing multiple units of this product, leave sufficient space between each product so
that only the intended product will be operated by the remote control.

• By setting the ID of the remote control, you can operate a specific device. By default, all products
that have received a signal from the remote control work the same way.

• For information on the remote control ID settings, refer to 4.15 Setting the Remote Control ID
[} 36].

• The setting screen cannot be operated using the remote control.
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Appendix

Trademarks
The terms HDMI, HDMI High-Definition Multimedia Interface, HDMI trade dress and the
HDMI Logos are trademarks or registered trademarks of HDMI Licensing Administrator, Inc.
DisplayPort is a trademark of Video Electronics Standards Association in the United States
and other countries.
The SuperSpeed USB Trident Logo is a registered trademark of USB Implementers Forum,
Inc.

The SuperSpeed USB Power Delivery Trident Logos are trademarks of USB Implementers
Forum, Inc.

USB Type-C and USB-C are registered trademarks of USB Implementers Forum, Inc.
DICOM is the registered trademark of the National Electrical Manufacturers Association for
its standards publications relating to digital communications of medical information.
Kensington and Microsaver are registered trademarks of ACCO Brands Corporation.
Thunderbolt and Intel are trademarks of Intel Corporation in the United States and/or other
countries.
Microsoft, Windows, Internet Explorer, Microsoft Edge, .NET Framework, SQL Server,
Windows Server, and Active Directory are registered trademarks of Microsoft Corporation in
the United States and other countries.
Adobe, Acrobat, Reader, Creative Cloud, Lightroom, Photoshop, the Photoshop logo and
Photoshop Elements are registered trademarks of Adobe in the United States and other
countries.
Apple, MacBook Pro, macOS, macOS Big Sur, macOS Catalina, macOS Monterey and
macOS Ventura are registered trademarks of Apple Inc., in the United States and other
countries and regions.
ONVIF is a trademark of ONVIF Inc.
AXIS and VAPIX are registered trademarks or trademark applications of Axis AB in various
jurisdictions.
EIZO, the EIZO Logo, ColorEdge, CuratOR, DuraVision, FlexScan, FORIS, RadiCS,
RadiForce, RadiNET, Raptor, and ScreenManager are registered trademarks of EIZO
Corporation in Japan and other countries.
ColorEdge Tablet Controller, ColorNavigator, EcoView NET, EIZO EasyPIX, EIZO Monitor
Configurator, EIZO ScreenSlicer, G-Ignition, i•Sound, Quick Color Match, RadiLight, Re/
Vue, SafeGuard, Screen Administrator, Screen InStyle, ScreenCleaner, SwitchLink, and
UniColor Pro are trademarks of EIZO Corporation.
Qognify and the Qognify Logo are trademarks or registered trademarks of Hexagon AB or
its subsidiaries/affiliates in the U.S. and/or other countries.
All other company names, product names, and logos are trademarks or registered
trademarks of their respective owners.
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Licenses
Some of the images used in this document are used with permission from Microsoft.
This product contains open source software. If open source software that is licensed under
the terms of the GPL (GNU GENERAL PUBLIC LICENSE) is included, we will distribute the
source code corresponding to the GPL software on a CD-ROM or other medium at actual
cost for at least three years after purchase to any individual or organization that contacts us
at the contact information below, in accordance with the terms of the GPL license. In
addition, if the source code includes material licensed under the terms of the LGPL (GNU
LESSER GENERAL PUBLIC LICENSE), the source code will be distributed in the same
manner as the GPL described above.
Contact information: www.eizoglobal.com/contact/index.html
*Contact your local EIZO representative.
Except for open source software licensed under GPL/LGPL or otherwise, the software
contained in this product may not be transferred, copied, disassembled, decompiled, or
reverse engineered. In addition, export of any software contained in this product in violation
of export laws and regulations is prohibited.

This product is covered by one or more claims of the patents listed at the URL below.
patentlist.hevcadvance.com

This product includes software developed by the OpenSSL Project for use with the
OpenSSL Toolkit (https://www.openssl.org/).

This product includes software created by Independent JPEG Group.

License information for the open source software used in this product is available at
www.eizoglobal.com/support/oss/.

https://www.eizoglobal.com/contact/index.html
http://patentlist.hevcadvance.com
https://www.eizoglobal.com/support/oss/
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