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This product has been adjusted specifically for use in the region to which it was originally
shipped.
If operated outside this region, the product may not perform as stated in the specifications.

No part of this manual may be reproduced, stored in a retrieval system, or transmitted, in
any form or by any means, electronic, mechanical, or otherwise, without the prior written
permission of EIZO Corporation.
EIZO Corporation is under no obligation to hold any submitted material or information
confidential unless prior arrangements are made pursuant to EIZO Corporation’s receipt of
said information. Although every effort has been made to ensure that this manual provides
up-to-date information, please note that EIZO product specifications are subject to change
without notice.
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1 Introduction
This document explains camera (network camera) settings, system settings, and
specifications.

1.1 Features
1.1.1 Streaming gateway function

• "Merge mode" for freely laying out and streaming video from multiple cameras
A mode that converts the live image screen display to the RTSP or SRT protocol and
streams it.
Since video from multiple cameras can be freely arranged and streamed as a single
stream, the network load can be reduced.

• "Relay mode" that streams individual camera video
A mode that retransmits video received from individual cameras without any processing,
using the RTSP or SRT protocol.
You can increase the number of streamed outputs without increasing the load on the
camera.

1.1.2 Communication with the cameras
• Can receive video images from a 4K camera (3840 x 2160 / 30 fps)

– Supports H.265, H.264, and MJPEG compression formats.
– Supports RTP, MPEG2-TS, and SRT transmission modes.
– Can register a maximum of 48 cameras.
– Allows a free layout of video images (3 Screens, 4 Screens, 9 Screens, 16 Screens,

32 Screens, 8 Screens, and Custom Screen) from multiple cameras.
– Supports unicast and multicast communication methods.

1.1.3 Supports multiple types of cameras
• Compatible with ONVIF® Profile S
• Supports camera control using camera manufacturer specific protocols

(When connecting AXIS and Panasonic/i-PRO cameras)
• Can receive video streams from streaming servers such as VMS (Video Management

Software)

1.1.4 System management
• Can register cameras or set the live image screen using a web browser
• Can save and load settings data

Can save or load the setting data a computer.

1.1.5 Event link function
• Event rules

You can set actions to be executed as triggers for specific events.
• Schedule function

You can set a schedule, such as turning the system off and on at a specified day/time.
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1.1.6 Security
• Communication error detection

Allows displaying of a red frame alert message on the live image screen within a few
seconds when communication with cameras is lost.

• Lock function
Disables front key operation.

• Network security protocols
Supports protocols required for building high-level security systems including
IEEE802.1X, SNMP, and LDAP.

1.1.7 Supports secure communication
• Utilizes SSL and TLS secure protocols.

Communication between cameras and web pages is encrypted using SSL.
• Secure login via LDAP authentication is possible

1.1.8 Support
• A 2-year long-term warranty for 24-hour continuous use
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2 Displaying the Setting Screen

2.1 User Registration at Initial Startup
Register a user account when starting up this product for the first time. Use a computer
connected to the network to perform operations.

Note

• Microsoft Edge 79 or later is recommended as the web browser.
• Since a self-signed certificate is used when starting up for the first time, a warning may be

displayed in the browser when accessing via https://, but this is normal operation. If a warning
appears, click "Advanced Settings" or "More information," then select "Visit this site (not
secure)." After logging in, register a "CA-Signed Certificate" to prevent the warning from being
displayed.

1. Press the power button ( ) on the front of the product. 
While preparing to start, the power indicator blinks blue. It takes about 1 minute for the
device to start up. 
When it starts up, the power indicator turns blue.

2. Launch the browser.
3. Enter the following address to access the site.

Since communication via HTTP is not encrypted, there is a risk that data may be
intercepted by a third party. We recommend using HTTPS to ensure secure
communication.
– https://<Address of this product>
– http://<Address of this product>

For the initial settings, the following applies:
– https://192.168.0.150/
– http://192.168.0.150/

The initial user registration screen appears.
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4. Set each item.
– "Language" (Language [} 8])
– "User Level"

The user level cannot be selected when registering for the first time (fixed to
"ADMIN").

– "Username" (Username [} 8])
– "Password" (Password [} 9])
– "Confirm Password"

For confirmation, re-enter the same password.

5. Click "Apply."
6. Click "OK" in the confirmation dialog box.

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.

Username
Enter the username. Set the username so that it meets the following conditions.

• At least 1 character, 16 characters or less
• Alphanumeric characters only
• At least 1 number
• Does not contain the characters # &: "<>\

The following username cannot be set.
• "." / ".." / "auto-login"
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Password
Enter the password. Set a password that is difficult for a third party to guess.

• 8 to 16 characters
• At least one uppercase and lowercase English letter
• At least one number
• Does not contain the character \

2.2 Displaying the Setting Screen
1. Press the power button ( ) on the front of the product. 

While preparing to start, the power indicator blinks blue. It takes about 1 minute for the
device to start up. 
When it starts up, the power indicator turns blue.

2. Launch the browser.
3. Enter the following address to access the site.

Since communication via HTTP is not encrypted, there is a risk that data may be
intercepted by a third party. We recommend using HTTPS to ensure secure
communication.
– https://<Address of this product>
– http://<Address of this product>

For the initial settings, the following applies:
– https://192.168.0.150/
– http://192.168.0.150/

4. Enter a username and a password.
5. Click "Sign in."

The setting screen is displayed.

Note

• If the setting screen does not appear, try the following address.
– https://<Address of this product>/index.html
– http://<Address of this product>/index.html
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3 Configuring the Streaming Gateway Function
Configure settings related to the streaming gateway function.
The streaming performance is as follows.
Communication band

• Received bandwidth: 100 Mbps
• Transmission bandwidth: 300 Mbps

Relay mode

Video input from camera Streaming gateway streaming
Comm. Method Maximum number of

connections
Maximum number of connections (RTSP

protocol)
RTP over RTSP 48 96

*Streaming via the SRT protocol supports one output stream for each input stream.
Merge mode

Video input from camera Streaming gateway streaming
Comm. Method Maximum number of

connections
Maximum number of connections (RTSP

protocol)
RTP over RTSP 32 32

*Streaming using the SRT protocol supports one stream output for each encoding setting.

Attention

• The values are provided for reference.
• If the streamed video is distorted, check the following points:

– Reduce the number of video input streams from the camera. In Merge mode, you can reduce
the number of streams by setting the "Suspend while in Background" function under "Live
Image Screen" > "Advanced" to "Enabled" and stopping camera communication for pages that
are not displayed.

– Reduce the bit rate.

3.1 Set the Streaming Mode and Protocol
1. Select "Streaming Gateway" > "Streaming Gateway."
2. Set each item.

– "Streaming Gateway" (Streaming Gateway [} 10])
– "Protocol Settings" (Protocol Settings [} 11])

3. Click "Apply."

3.1.1 Streaming Gateway

Streaming mode
Settings: "Merge mode" / "Merge mode (low latency)"*1 / "Relay mode" / "Off"
*1 If the compression format is H.264, the "Profile" setting value is ignored.

Select the streaming mode.
• "Merge mode"

Freely arranged screen layout with images from multiple cameras is streamed as a
single stream. Two streaming settings can be set.
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• "Merge mode (low latency)"
This is the mode that minimizes delay in merge mode. It is suitable for such as remote
control operations where low latency is required. Only one streaming setting can be set.
Depending on the encoding settings, the specified frame rate may not be achievable. In
this case, use a lower resolution or frame rate.

• "Relay mode"
Images received from individual cameras are retransmitted using RTSP or SRT
protocols without processing them as they are. Since it is retransmitted without
processing as it is, encoding settings cannot be set.

3.1.2 Protocol Settings

RTSP - Username
Settings: Alphanumerics and symbols (up to 32 characters, excluding " ? / \ { | } ~ % : ` ,)
Enter the RTSP username.
Set according to your environment. You can set the username and password even if both
fields are blank (you cannot set them if only one is blank). If both fields are left blank,
streaming will be performed without authentication.

RTSP - Password
Settings: Alphanumerics and symbols (up to 32 characters, excluding " ? / \ { | } ~ % : ` ,)
Enter the RTSP password.
Set according to your environment. You can set the username and password even if both
fields are blank (you cannot set them if only one is blank). If both fields are left blank,
streaming will be performed without authentication.

RTSP - Port
Settings: "554" / "1024" – "65535"
Set the RTSP port number.

RTSP - RTP Packets Size
Settings: "400" – "1400"
Set the RTP packet size (unit: bytes).

SRT - Encryption
Settings: "None" / "AES-128" / "AES-192" / "AES-256"
Select the encryption method.

SRT - Passphrase
Settings: Alphanumeric characters and symbols (10 to 79 characters)
Set the passphrase.
Set according to your environment. You can set it to blank. If both fields are left blank,
streaming will be performed without authentication.

SRT - TS Packets Count
Settings: "1" – "7"
Set the number of TS packets to be inserted into the SRT packets to be transmitted.
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3.2 Configuring Streaming Settings
1. Select "Streaming Gateway" > "Streaming settings."

2. Click Edit ( ) for the camera you want to configure streaming settings.
3. Set each item.

– "Camera Name" (Camera Name [} 12])
– "Encode" (Encode [} 12])
– "Protocol" (Protocol [} 12])
– "IP Setting Method" (IP Setting Method [} 12])
– "Port" (Port [} 12])
– "MPEG2-TS" (MPEG2-TS [} 13])

4. Click "Apply."

Camera Name
When "Streaming mode" is set to "Merge mode" or "Merge mode (low latency)," "Live_View"
is displayed.
When "Streaming mode" is set to "Relay mode," the same camera name as on the "Camera
Registration" screen is displayed.

Encode
Settings: "Encoding Setting 1" / "Encoding Setting 2"
Select the encoding settings. For information on encoding settings, refer 3.3 Configuring
Encoding Settings [} 13].
Can be set only if "Streaming mode" is "Merge mode" or "Merge mode (low latency)."

Protocol
Settings: "RTSP" / "SRT" / "RTP"
Select the protocol.

• "RTSP"
A protocol widely used in surveillance cameras, etc. In most situations select this option.

• "SRT"
Use when security or line quality is a priority. A license may be required when receiving
on an IP decoding box/IP monitor, etc.

• "RTP"
Delivers an RTP stream to the specified IP address and port.

IP Setting Method
Settings: "0.0.0.1" – "255.255.255.254" (excluding the multicast range "224.0.0.0" to
"239.255.255.255")
Set the IP address.
Can be set if "Protocol" is "RTP."

Port
Settings: "1024" – "65535"
Set the port number.
Can bet set if "Protocol" is "SRT" or "RTP."
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MPEG2-TS
Settings: "1024" – "65535"
When retransmitting via MPEG2-TS over RTP, check "Enable."
Can bet set if "Protocol" is "RTSP."

3.3 Configuring Encoding Settings
1. Select "Streaming Gateway" > "Encoding Settings."
2. Set each item.

– "Codec" (Codec [} 13])
– "Resolution" (Resolution [} 13])
– "Video Quality" (Video Quality [} 13])
– "Frame Rate[1-60 fps]" (Frame Rate[1-60 fps] [} 13])
– "Bitrate[256-16384 kbps]" (Bitrate[256-16384 kbps] [} 13])
– "GOV Length[1-60]" (GOV Length[1-60] [} 13])
– "Profile" (Profile [} 13])

3. Click "Apply."

Codec
Settings: "H.264" / "H.265"
Set the compression format.

Resolution
Settings: "2880x1620" / "2560x1600" / "1920x1080" / "1280x720" / "640x360"
Select the resolution.

Video Quality
Settings: "10" – "100" (in increments of 10)
Set the video quality.

Frame Rate[1-60 fps]
Settings: "1" – "60"
Set the frame rate (video image update interval).

Bitrate[256-16384 kbps]
Settings: "256" – "16384"
Set the bit rate.

GOV Length[1-60]
Settings: "1" – "60"
Set the I frame interval.

Profile
Settings: "Baseline" / "Main" / "High"
Select the profile. If "Codec" is "H.265," it is set to "Main."
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4 System Settings
Perform settings for the date and time of the system, network settings, and maintenance.

4.1 Confirming the Basic Information
The current state of each setting for this product is displayed in a list.

System Information
• Model Name
• S/N (Serial number)
• Software Version
• Extensions
• Security Level (Security level [} 15])
• MAC Address
• Communication Speed

System Status
• Current Status
• Streaming Gateway
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Network
• IP Setting Method
• IP Address
• Subnet Mask
• Gateway
• Hostname
• DNS
• Primary server address
• Secondary server address
• NTP
• Server Address

Security level
You can check whether this product is configured securely. If settings related to secure
communication require attention, "Low" is displayed in "Security Level." If the settings are
secure, "High" will be displayed.
1. Select "Basic Information."
2. Check "Security Level." If you want to check the settings details, click "Details." 

The "Security Level" dialog box is displayed, and you can check the current settings for
items related to secure communication.

SSL for registered camera
A list of the SSL settings of registered cameras is displayed. When SSL settings are
enabled, "Enabled" is displayed; when disabled, "Disabled" is displayed, and for protocols
where SSL settings cannot be configured, "--" is displayed.
If there is at least one camera displayed as "Disabled," it is considered to be in a state
requiring attention ([Warning ] is displayed). For information on the setting, refer to 5.2
Registering a Camera Manually [} 33].

Web Interface Protocol
If "Web Interface" > "Protocol" is set to "HTTPS," "OK" is displayed. If it is set to anything
else, it is considered a state requiring attention ("Warning" is displayed). For information on
the setting, refer to Protocol [} 18].
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LDAPS（LDAPS over SSL）
If "LDAP" > "SSL" is enabled, "OK" is displayed. If it is disabled, it is considered a state
requiring attention ("Warning" is displayed). For information on the setting, refer to SSL
[} 61].

4.2 Performing Network Settings
Configure network settings such as IP addresses, DNS, and NTP.
1. Select "System" > "Network."
2. Set each item.

– "Network" (Network [} 16])
– "DNS" (DNS [} 17])
– "NTP" (NTP [} 17])

3. Click "Apply."

4.2.1 Network

IP Setting Method
Settings: "DHCP" / "Manual"
Select the IP address setting method.

Note

• If you have a DHCP server, select "DHCP" and the IP address will be set automatically. The IP
address assigned by DHCP will not be displayed, so check it with a network scan tool.

IP Address
Settings: "0.0.0.1" to "255.255.255.254"
Set an IP address that does not overlap with another device.

Note

• The default IP address is "192.168.0.150." When installing multiple units of this product, IP
decoding boxes, or IP monitors, set unique IP addresses.

Subnet Mask
Settings: "0.0.0.1" to "255.255.255.254"
Set the subnet mask.

Gateway
Settings: "0.0.0.1" to "255.255.255.254"
Set the default gateway.
If your network environment does not have a gateway, you do not need to set "Gateway."
Leave either as default setting or blank.

Hostname
Settings: Alphanumeric characters and hyphens (up to 63 characters)
If "IP Setting Method" is set to "DHCP," enter the host name to be registered in the DHCP
server. The default setting is "Product name - MAC address." Automatic registration to DNS
depends on the DHCP/DNS server settings.
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4.2.2 DNS

DNS
Settings: "Auto" / "Manual"
Set "DNS." (only if "Network" > "IP Setting Method" is set to "Manual")

Primary Server Address
Settings: "0.0.0.1" to "255.255.255.254"
If "DNS" is set to "Manual," set the "Primary Server Address."

Secondary Server Address
Settings: "0.0.0.1" to "255.255.255.254"
If "DNS" is set to "Manual," set the "Secondary Server Address."

4.2.3 NTP

NTP
When using an NTP server, check "Enable."

Server Address
If "Enable" of NTP is checked, set the NTP server address.
Enter alphanumeric characters and symbols.

4.3 Configuring Communication Settings
The communication settings are used to configure the web interface function and detection
of communication errors.
1. Select "System" > "Communication."
2. Set each item.

– "Comm. Error Detection" (Comm. Error Detection [} 17])
– "Protocol" (Protocol [} 18])
– "HTTP Port" (HTTP Port [} 18])
– "AUTH Method" (AUTH Method [} 18])
– "HTTPS Port" (HTTPS Port [} 18])

3. Click "Apply."

Comm. Error Detection
Set the message display timing when video data reception stops.

• If "Enable" is checked
Within several seconds after the reception of video image data stops, an alert message
is displayed in a red box on the live image screen. When communication resumes, the
alert is cleared and the video image is displayed again.

• If "Enable" is not checked
When approx. 10 seconds have elapsed after the reception of video image data stops, a
communication error message is displayed.
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Protocol
Settings: "HTTP" / "HTTPS" / "HTTP and HTTPS"
Select the communication protocol with the web server.
Depending on the selected protocol, the address for accessing this product from a web
browser will vary.

• "HTTP": http://<Address of this product>
• "HTTPS": https://<Address of this product>
• "HTTP and HTTPS": can be accessed from either of the above

HTTP Port
Settings: "80" / "1024" to "65535"
Set the HTTP port of the web interface.

AUTH Method
Settings: "Digest authentication" / "BASIC authentication"
Set the authentication method of the web interface.
This cannot be set if "LDAP" is selected in "User Account" > "Type."

HTTPS Port
Settings: "443" / "1024" to "65535"
Set the HTTPS port of the web interface.

4.4 Setting the Date and Time
Attention

• Set the correct date. If the correct date is not set, it may cause secure communication during
certificate validation to fail. If SSL is used for communication with the camera, LDAP settings, or
802.1X is used, avoid leaving the system powered off for extended periods, or ensure that NTP
is used to keep the correct time always set.

• If the system is not connected to the power supply for one week or longer, the date and time on
the product will no longer be displayed accurately. In such a case, set the date and time again.

1. Select "System" > "Date and Time."
2. Set each item.

– "Current Time" (Current Time [} 18])
– "Date/Time Display Settings" (Date/time display settings [} 19])
– "Time Zone Settings" (Time Zone Settings [} 19])
– "Clock Settings" (Clock Settings [} 19])

3. Click "Apply."

4.4.1 Current Time

Current Time
The current date and time of the product are displayed.

Current Time of PC
When "Sync with PC" is clicked, the current date and time of the computer is set on this
product.
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4.4.2 Date/time display settings

Date Format
Settings: "yyyy/mm/dd" / "Mmm/dd/yyyy" / "dd/Mmm/yyyy" / "mm/dd/yyyy" / "dd/mm/yyyy" /
"No Date Display"
Select the date display format.

Time Format
Settings: "24h" / "12h"
Select the time display format.

4.4.3 Time Zone Settings

Time Zone
Select the time zone.

4.4.4 Clock Settings

Date and Time
Set the current time.

4.5 Configuring the Language
1. Select "System" > "Language."
2. Set each item.

– "Language" (Language [} 19])
3. Click "Apply."

Language
Settings: "日本語" / "English" / "Deutsch"
Select the language.
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4.6 Initializing the System
Initializing the system will reset all settings to their default state except for system logs,
operation logs, the current time, time zone settings, license activation information, and the
software version.
1. Select "System" > "Maintenance."
2. Click "Factory Reset" > "Start."
3. If you want to include network settings as part of the initialization, check "Include

network settings."

4. Click "OK."

4.7 Restarting the System
1. Select "System" > "Maintenance."
2. Click "Restart" > "Execute."
3. Click "OK."

4.8 Updating the Software
The software version can be upgraded. Please download the version update file from the
EIZO website (www.eizoglobal.com) in advance. For stable operation of the system, it is
recommended to use the latest software. It is not possible to revert to an older version.
1. Select "System" > "Maintenance."
2. Click "Software Update" > "File" > "Browse."
3. Select the software file (extension: duraup4).
4. Click "Start."
5. Click "OK" in the confirmation dialog box.

The process starts.
During processing, the power indicator flashes red. Do not turn off the power. It takes
approximately 5 minutes to update the software.

https://www.eizoglobal.com/
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4.9 Saving Settings Data
Settings data can be exported to a file. The exported file can be used to transfer settings
data.
1. Select "System" > "Maintenance."
2. Click "Settings Data Migration" > "Settings Data" > "Save."
3. In the "Save Settings Data" dialog box, enter a password in "Password" to set a

password for the file.
4. Click "OK."
5. Specify where to save the file.

The settings data file is saved.

Attention

• Some of the settings cannot be saved.
• If you forget the password you specified when saving the file, you will not be able to load the

settings file.

Note

• Saved file name: (product name)_Backup(save date and time).duraconf2

4.10 Loading System Settings Data
Load settings data from a file.

Attention

• Settings that use server certificates and client certificates cannot be loaded.
• If the environment where settings data was saved is different from the environment where

settings data is loaded with respect to network settings or communication settings, you may not
be able to access this product from a web browser.

1. Select "System" > "Maintenance."
2. Click "Settings Data Migration" > "Settings Data" > "Load."
3. Select the settings data file and enter the password set for the file.

Do not check "Network Settings."
4. Click "OK."
5. Click "OK" in the confirmation dialog box.

The process starts.
Close the browser and wait 2 minutes before accessing again.
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4.11 Registering a License
If you register an extended functionality license, more features will be available.
1. Select "System" > "Maintenance."
2. Click "License Activation" > "Extensions" > "Activate."
3. Click "Browse" and select the license file (extension: duralic).
4. Click "OK."

The process starts.
Close the browser and wait 2 minutes before accessing again.

Note

• If you click "Deactivate," all additionally registered licenses will be deactivated.

4.12 Setting Event Rules
An event rule is a function that triggers a specific event to perform a specific action.

Note

• Up to 32 event rules can be set.

1. Select "Event Rules."

2. Click Edit ( ) on the number to which you want to register an event rule.
3. Set each item.

– "Name" (Name [} 22])
– "Status" (Status [} 22])
– "Event" (Event [} 22])
– "Action" (Action [} 24])

4. Click "OK."

Name
Settings: Any character (up to 32 characters)
Enter a name for the event rule.

Status
Check "Enable" to enable the event rule.

Event
Settings: "Alert request received"*1 / "Timer expired" / "Video output status change"*2 /
"Auxiliary command"*2 / "System Startup" / "Network Link Up" / "Schedule" / "Stream error
detected" / "Remote Control Event Button"*2

Select the actions to be executed when an event occurs. The items that can be configured
vary depending on the event.
*1 Sending an alert display HTTP command from external device is required.
*2 This function is not supported by this product.

• "Alert request received"
HTTP alert command was received. 
For more information, refer to When "Event" is selected for "Alert request received"
[} 23].
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• "Timer expired"
Timer set in "Action" has expired.
For more information, refer to When "Event" is selected for "Timer expired" [} 23].

• "System Startup"
Main power was turned on.

• "Network Link Up"
Network communication is enabled.

• "Schedule"
The set day of the week and time arrived.
For more information, refer to When "Event" is selected for "Schedule" [} 23].

• "Stream error detected"
Data reception from the camera displayed on the live image screen stopped for a certain
period of time.
For more information, refer to When "Event" is selected for "Stream error detected"
[} 24].

When "Event" is selected for "Alert request received"

Camera No.
Settings: "any" / "1" to "48"
Select the camera that will receive the alert.

Trigger Type
Settings: "any" / "On" / "Off"
Select when the event will occur.
Select "On" when setting the display alert as the trigger, and "Off" when setting to hide the
alert as the trigger.

ID
Settings: "any" / "1" to "16"
Specify the ID*1.
*1 Can bet set if "Trigger Type" is "any" or "On."

When "Event" is selected for "Timer expired"

Timer No.
Settings: "1" to "8"
Select the timer number.

When "Event" is selected for "Schedule"

Execution time
Settings: "00:00" to "23:59"
Set the time.

Day of Week
Settings: "Mon." / "Tue." / "Wed." / "Thu." / "Fri." / "Sat." / "Sun."
Select the day of week. Multiple selections are possible.
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When "Event" is selected for "Stream error detected"

Camera No.
Settings: "any" / "1" to "48"
Select the camera to be the detection target. if a stream error occurs for a camera that is
both the detection target and currently not displayed on the live image screen, it will be
detected when the corresponding camera is displayed on the live image screen.

Detection Sensitivity
Settings: "Low" / "High"
Set the time for determining a communication failure after reception of video data has
stopped.

• "Low"
If reception of video data stops for about 10 seconds, it determines that communication
has failed.

• "High"
If reception of video data stops for several seconds, it determines that communication
has failed.

Action
Settings: "Notification" / "Power Management" / "Start a timer" / "SNMP Trap"
Select the action you want to take when the event occurs. The items that can be configured
vary depending on the action.

• "Notification" (When "Action" is selected for "Notification" [} 24])
• "Power Management" (When "Action" is selected for "Power Management" [} 25])
• "Start a timer" (When "Action" is selected for "Start a timer" [} 25])
• "SNMP Trap" (When "Action" is selected for "SNMP Trap" [} 25])

When "Action" is selected for "Notification"

Protocol
Settings: "HTTP" / "HTTPS"
Select the communication protocol.

Method
Settings: "GET" / "PUT" / "POST"
Select the method to be used for the request.

URL
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the URL of the notification destination.

Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username for accessing the URL.
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Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the password for accessing the URL.

Certificate Validation
If you want to validate the server certificate, check "Enable." *1

*1 Displayed only when HTTPS is selected.

Request Body (JSON)
Settings: Alphanumerics and symbols (up to 4096 characters)
If "Method" is "PUT" or "POST," enter the request body in JSON format to be sent.

Test
Settings: "Execute"
Performs a confirmation test in order to access the specified URL.

When "Action" is selected for "Power Management"

Power Status
Settings: "On" / "Quick Shutdown" / "Restart"
Select the power status.

When "Action" is selected for "Start a timer"

Timer No.
Settings: "1" to "8"
Select the timer number.

Duration - Minute
Settings: "0" to "60"
Set "Minute."

Duration - Second
Settings: "0" to "59"
Set "Second."

When "Action" is selected for "SNMP Trap"
Set the SNMP "Trap Address" and "Trap Community" in advance.

Trap Name
Settings: Unicode printable characters (up to 128 characters)
Enter the trap name.
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Trap Message
Settings: Unicode printable characters (up to 128 characters)
Enter the trap message.

Test
Settings: "Execute"
Perform the SNMP trap send test.

4.13 Registering a Server Certificate
A server certificate is used when accessing this product from a web browser via HTTPS.

Attention

• A Certificate Signing Request (CSR) cannot be created with this product.

1. Select "System" > "Certificate."
2. Select the certificate type from the "Server Certificate" > "Type" list box.

– "Self-Signed Certificate" (Self-Signed Certificate [} 26])
– "CA-Signed Certificate" (CA-Signed Certificate [} 26])

3. Click "Apply."

Self-Signed Certificate
Click "Self-Signed Certificate" under "Update," renew the certificate, and then select it.

CA-Signed Certificate
Click "Register" under "CA-Signed Certificate," register the certificate, and then select it.
Registration of information issued from the certifying body is required for registration.
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4.14 Registering a Root Certificate
The root certificate is used in the following situations:

• HTTPS connection to a camera
• IEEE 802.1X authentication
• LDAPS connection to LDAP server

Attention

• A root certificate is not pre-installed in this product.

1. Select "System" > "Certificate."
2. Click "Root Certificate" > "Register."
3. Click "Browse" and select the root certificate.
4. Click "OK."

4.15 Setting IEEE 802.1X Authentication
Note

• This product operates using EAPOL version 2 (IEEE802.1X-2004).

1. Select "System" > "802.1X."
2. Set each item.

– "Authentication" (Authentication [} 27])
– "Certificate Validation" (Certificate Validation [} 28])
– "Identity" (Identity [} 28])

3. Click "Apply."

Authentication
Settings: "Off" / "EAP-TLS" / "EAP-PEAP"
Select the authentication method.

If "Authentication" is "EAP-TLS"
In "Client Certificate," click "Register" and set each field.

Client Certificate
Specify the client certificate.

Private Key
Specify the private key.

If "Authentication" is "EAP-PEAP"
In "Client Certificate," click "Register" and set each field.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter a password.
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Certificate Validation
If you want to validate the server certificate, check "Certificate Validation" > "Enable." The
root certificate of the authentication server must be registered in "System" > "Certificate" >
"Root Certificate" of this product.

Identity
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username.

4.16 Setting the Product SNMP
You can obtain information via SNMP and set SNMP traps as an event rule action.
1. Select "System" > "SNMP."
2. Select a version from the "Version" list box.
3. If "Version" is "v1 & v2c," set each item.

– "Read Community" (Read Community [} 28])
– "Trap Address" (Trap Address [} 28])
– "Trap Community" (Trap Community [} 28])

4. Click "Apply."

Attention

• If the "Read Community" is blank, information cannot be obtained by SNMP.
• If "Trap Address" and "Trap Community" are blank, SNMP traps for event rules will not work.

Read Community
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the read community.

Trap Address
Settings: "0.0.0.1" to "255.255.255.254"
Enter the SNMP trap notification destination address of the event rule.

Trap Community
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the trap community.
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4.16.1 EIZO MIB Structure
When using SNMP with this product, the following modules must be imported into the
SNMP manager. Please download the MIB file from the EIZO website
(www.eizoglobal.com) in advance.

• EIZO-ROOT-MIB
• EIZO-SECURITY-MIB
• EIZO-DECODER-MIB

MIB Tree
eizo (1.3.6.1.4.1.6713)

securityAndSurveillance (2)
decoder (1)

decoderNotifications (1)
decoderNotificationPrefix (0)

eventAction (1)
eventName (1)
eventMessage (2)

decoderConformance (2)
decoderGroups (1)

decoderEventObjectGroup (1)
decoderNotificationGroup (2)

decoderCompliance (2)

Name OID TYPE SYNTAX MAX-ACCESS Description
eventAction .6713.2.1.1.0.1 NOTIFICATION

-TYPE
- - Trap when

executing
actions

eventName .6713.2.1.1.1 OBJECT-TYPE SnmpAdminStri
ng

accessibleforno
tify

Event name
defined in the
event rule

eventMessage .6713.2.1.1.2 OBJECT-TYPE SnmpAdminStri
ng

accessibleforno
tify

Event message
defined in the
event rule

4.17 Setting an IP Address Filter
Limit the IP address of computers that can access the system.

Attention

• If the IP address filter is not set up correctly, it will not be possible to access this product.
• If "IP Address Filter" is "On," the camera will not be found when performing a camera search.
• Even when "IP Address Filter" is "On," communication for receiving camera images is not

restricted.

1. Select "System" > "IP Address Filter."
2. Set each item.

– "IP Address Filter" (IP Address Filter [} 30])
– "Permitted IP Address Settings" (Permitted IP Address Settings [} 30])

3. Click "Apply."

https://www.eizoglobal.com/
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IP Address Filter
If an IP address filter is used, check "Enable."

Permitted IP Address Settings
Settings: "0.0.0.1" to "255.255.255.254 / 32"
Enter the IP address of the computer you want to allow access to. When specifying an IP
address as a range, enter it in CIDR notation.

4.18 Saving Logs
Save operation logs and system logs.
Use these logs to check the current or past conditions of the system or to find out the cause
of a problem when it occurs.
1. Select "Troubleshooting" > "Log."
2. Click "Save" for the items you want to save in the log.

4.19 Saving Basic Information
Displays basic information of this product. You can use this to check the current settings of
the system and find the cause of a problem when it occurs.
1. Select "Troubleshooting" > "Log."
2. Click "Basic Information" > "Save."

4.20 Confirming the Camera Connection
You can check the connection status of the network camera.
1. Select "Troubleshooting" > "Network Connection Status."
2. From the "Camera Name" list box, select the camera.
3. Click "ping" or "traceroute" for "Execute."

The connection status is displayed.

4.21 Confirming the Network Connection Status
1. Select "Troubleshooting" > "Network Connection Status."

The current communication bandwidth (sending, receiving) is displayed.
2. Select "Current Status."

The connection status is displayed.

Note

• Select "Reconnect" to reset the network status. The connection status is not displayed.
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4.22 Configuring Other Settings
1. Select "System" > "Hardware."
2. Set each item.

– "Key Lock" (Key Lock [} 31])
– "Power Indicator" (Power Indicator [} 31])

3. Click "Apply."

Key Lock
If you want to lock the button operations on the front of the product, check "Enable."

Power Indicator
To turn on the power indicator (blue) during normal operations, check "Enable."

4.23 Linking with a Qognify VMS
This product can be controlled directly from Qognify VMS (Video Management Software).
For more information, refer to the User's Manual for Video Wall Integration for Qognify. The
User's Manual for Video Wall Integration for Qognify can be downloaded from the EIZO web
site (www.eizoglobal.com).

https://www.eizoglobal.com/
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5 Managing Cameras
This section describes the procedure for registering cameras, configuring functions, and
applying them to the system.

5.1 Registering a Camera Using Auto Discovery
Cameras connected to the network can be automatically detected and registered.

Attention

• The following cameras and video encoders must be registered manually (refer to 5.2 Registering
a Camera Manually [} 33]).
– Cameras that cannot be discovered automatically

- Cameras on different subnets cannot be discovered automatically. 
- Some cameras can be set to deny auto discovery or allow auto discovery only for a certain
period of time after the camera is turned on.

– Fisheye/panoramic cameras with multiple video streams
– Video encoder with multiple cameras connected

1. Select "Camera" > "Camera Registration."
2. Click "Camera Auto Discovery."
3. Set each item.

– "Protocol" (Protocol [} 32])
– "User Name" (User Name [} 32])
– "Password" (Password [} 32])

4. Click "OK."
A list of detected cameras is displayed.
Whether a camera can be automatically detected depends on the camera and network.
Cameras that do not appear in the list must be registered manually.

5. Check the camera to register, and select "Add."
6. Click "Apply."
7. Click "OK" in the confirmation dialog box.

Protocol
Select the protocol to control the camera.

• "ONVIF"*1

ONVIF Profile S compatible cameras
• "AXIS"

Axis cameras (VAPIX®)
• "Panasonic/i-PRO"

Panasonic/i-Pro cameras
*1 When "Protocol" is set to "ONVIF," the "Media Type" will be "Media1."

User Name
Enter the username of the camera. A user with administrative privileges is required.

Password
Enter the password for the camera.
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5.2 Registering a Camera Manually
The following cameras and video encoders must be registered manually.

• Cameras that cannot be detected automatically
• Fisheye/panoramic cameras multiple streams of different images

– Register multiple fisheye/panoramic cameras with the same IP address and specify
the stream to be displayed.

• Video encoder with multiple cameras connected
– Register multiple video encoders with the same IP address and specify the streams

to be displayed. For Panasonic/i-PRO video encoders that support multiple channels,
specify the camera to be displayed in "Channel."

Attention

• The camera must be connected to the network even when registering it manually.

1. Select "Camera" > "Camera Registration."

2. Check the position number to register, and click Edit ( ).
3. Set each item.

The displayed items vary depending on the protocol. First, select "Protocol" (refer to
Protocol [} 33]).
– Common items (Common items [} 33])
– "ONVIF" (ONVIF [} 34])
– "AXIS" (AXIS [} 35])
– "Panasonic/i-PRO" (Panasonic/i-PRO [} 36])
– "EIZO Streaming Gateway" (EIZO Streaming Gateway [} 37])
– "DirectUri" (DirectUri [} 39])
– "SRT" (SRT [} 40])
– "Still Image File" (Still Image File [} 40])
– "Qognify" (Qognify [} 40])

4. Click "OK."
5. Click "Apply."

5.2.1 Common items

Protocol
Settings: "ONVIF" / "AXIS" / "Panasonic/i-PRO" / "EIZO Streaming Gateway" / "DirectUri" /
"SRT" / "Still Image File" / "Qognify"
Select the protocol to control the camera.

• "ONVIF"
ONVIF Profile S compatible cameras

• "AXIS"
Axis cameras (VAPIX)

• "Panasonic/i-PRO"
Panasonic/i-PRO cameras

• "EIZO Streaming Gateway"
Select if you want to connect to a product that has the streaming gateway feature
enabled.
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• "DirectUri"
Select when connecting to an RTSP stream URI (URI starting with rtsp://) or an RTP
stream URI (URI starting with rtp://).

• "SRT"
Select to connect to an SRT stream URI.

• "Still Image File"
Select this option to select an uploaded still image.

• "Qognify"
Select this when linking with a Qognify VMS.

Camera Name
Settings: Any character (up to 100 characters)
Enter the camera name. If you want to insert a line break in the camera name, enter \n at
the position where you want the line to break.
Enter "IP Address," "Port," "Username," "Password" and click "Obtain Camera Name" to get
the camera name from the camera.

5.2.2 ONVIF

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.
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Media Type
Settings: "Media1" / "Media2"
Select the media type.

• "Media1" (default setting)
Select to connect to H.264 and MJPEG streams.

• "Media2"
Select to connect to H.265 and H.264 streams. The camera must comply with both
ONVIF Profile S and ONVIF Profile T.

Media Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a media profile. Click "Obtain Profile" to get a
list of profiles from the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.3 AXIS

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.
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Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Video Stream
Settings: Depends on the camera
Select the view area for the stream. Click "Obtain Stream" to get a list of view areas from
the camera.
The view area is used to stream a portion of the entire image. Refer to the User's Manual of
the camera for details.

Stream Profile
Settings: Depends on the camera
Specify the stream to connect to by selecting a stream profile. Click "Obtain Profile" to get a
list of profiles from the camera.
If no profile is registered on the camera, this product will automatically register the
"EIZO_Profile" profile to the camera.

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission mode

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.4 Panasonic/i-PRO
Unicast/Multicast cannot be set from this product. Change the transmission mode on the
camera.

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
The typical port number is "80" ("443" if SSL is enabled).

SSL
Configures secure settings.
The camera must have a server certificate set up.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).
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Certificate Validation
Performs certificate validation during SSL communication.
The camera's root certificate must be registered in "Certificate" > "Root Certificate."

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

Stream
Settings: "1" / "2" / "3" / "4"
Select the stream to connect to.

Channel
Settings: "1" / "2" / "3" / "4"
Select a stream channel.

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP"
Select the communication method for camera video images.

5.2.5 EIZO Streaming Gateway

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the Streaming Gateway.
Click "Ping" to perform a connection test.

Port
Settings: "1" – "65535"
Enter the port number of the Streaming Gateway.
If "Protocol" is set to "EIZO Streaming Gateway," enter the access port of the Streaming
Gateway web server (default: "80," or "443" if SSL is enabled).

SSL
Ensures secure communication.
A server certificate must be configured on the Streaming Gateway.
Since communication via HTTP is not encrypted, there is a risk that data may be intercepted
by a third party. To ensure secure communication, it is recommended to use SSL (HTTPS).

Certificate Validation
Performs certificate validation during SSL communication.
The root certificate for the Streaming Gateway must be registered in "Certificate" > "Root
Certificate."
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Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the user name of the Streaming Gateway. A user with administrative privileges is
required.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the password of the Streaming Gateway.

Stream List
Specify the stream to connect to. Click the "Obtain Stream List" button to get a list of
streams from the transmitter.
If "Streaming Gateway" > "Streaming settings" > "Protocol" of the source is set to "RTP,"
you cannot select that stream.

RTSP Username
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP username is automatically set. It can also be changed.

RTSP Password
Settings: Alphanumeric characters and symbols (up to 79 characters)
The RTSP password is automatically set. It can also be changed.

RTSP Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.

SRT Latency
Settings: "20 ms" to "8000 ms"
Set the latency.

SRT Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.
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5.2.6 DirectUri

Note

• To receive an MPEG2-TS stream with RTP, select "Comm. Method" or "RTP over UDP" in "RTP
over RTSP."

• To receive an MPEG2-TS stream over UDP, check the following points.
– Specify the port number (1024 to 65535) that receives the stream in "Port" and select

"MPEG2-TS over UDP" in "Comm. Method."
– You should make stream transmission settings for this product from the transmitter in

advance.
– For non-multicast communication, leave the IP address blank.

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
Typical port numbers are "554" when "Protocol" is "DirectUri," and "URI" is an RTSP stream
URI.

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.

URI
Settings: Alphanumeric characters (up to 1023 characters)
Enter an RTSP stream URI (starting with rtsp://, http://, or https://) or an RTP stream URI
(starting with rtp://).

Transmission Mode
Settings: "Unicast" / "Multicast" / "Source-Specific Multicast"
Select the transmission mode.

Comm. Method
Settings: "RTP over UDP" / "RTP over RTSP" / "MPEG2-TS over UDP" / "RTSP over
HTTP" / "RTSP over HTTPS"
Select the communication method for camera video images.
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5.2.7 SRT

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.

Latency
Settings: "20 ms" to "8000 ms"
Set the latency.

Passphrase
Settings: Alphanumeric characters and symbols (up to 79 characters)
Set the passphrase.

5.2.8 Still Image File

Content number
Settings: "1" – "4"
Select an image uploaded using the "Still Image Registration" function (5.7 Registering Still
Images [} 45]). A preview of the selected image is displayed.

5.2.9 Qognify

IP Address
Settings: "0.0.0.1" – "255.255.255.254"
Enter the IP address of the camera.
Click "Ping" to perform a connection test on the camera.

Port
Settings: "1" – "65535"
Enter the port number of the camera.
If "Protocol" is set to "Qognify," enter the server access port of the Qognify VMS (default:
62000).

Username
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the username of the camera. A user with administrative privileges is required.

Password
Settings: Alphanumeric characters and symbols (up to 32 characters)
Enter the password for the camera.
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Camera List
Click "Obtain Camera Name" to retrieve a list of camera names.

Comm. Method
Settings: "RTP over RTSP"
Select the communication method for camera video images.

5.3 Changing Camera Information
1. Select "Camera" > "Camera Registration."

2. Click Edit ( ) for the camera position number you want to change.
3. Set each item.

Note

• Refer to 5.2 Registering a Camera Manually [} 33] for details about each item.

4. Click "OK."
5. Click "Apply."

5.4 Deleting Cameras
1. Select "Camera" > "Camera Registration."

2. Click Delete ( ) on the position number of the camera you want to delete.
3. Click "Apply."
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5.5 Importing Camera Information
A CSV file that contains additional camera information can be imported for registration.

Note

• Up to 255 cameras can be imported.
• The CSV files that can be imported are as follows.

– CSV files saved with the "Save Camera Information" function ("Save Camera Information" is a
function available in version 6.0 or earlier. )

– CSV files created by users
– For information on CSV files that can be imported, refer to 8.1 CSV File Format for

Registering Cameras [} 63].
• If "CameraName" appears garbled, a character encoding other than Unicode UTF-8 may be

used. In such a case, change the encoding to Unicode UTF-8.

1. Select "Camera" > "Camera Registration."
2. Click "Load Camera Information."
3. Select the CSV file containing the camera information and click "Open."
4. Select the camera you want to add from the camera list and click "Add."
5. Click "Apply."

5.6 Setting the Quality of Streaming Video Images
Set the quality of streaming video images from cameras.

Note

• This product supports H.265, H.264, and MPEG (only cameras that support ONVIF Profile S)
video compression formats.

• This function accesses the camera and changes image quality settings. Changing image quality
settings such as resolution may affect the image quality of other recording devices and display
devices using the same "Encoder." Please check the impact of changing the quality settings in
advance.

• Depending on the camera, the set values may not be reflected. Check the camera specifications.
• It can be set only if "Protocol" is "ONVIF" or "AXIS." If "Protocol" is "Panasonic/i-PRO," the

setting information is displayed.

1. Select "Camera" > "Camera Function."
2. Select the camera you want to set up from the "Camera Name" list box.
3. Set the "Video" tab of each item.

The displayed items vary depending on the protocol.
– "ONVIF" (ONVIF [} 42])
– "AXIS" (AXIS [} 44])

4. Click "Apply."

5.6.1 ONVIF
If "Media Type" is "Media2," all items are read-only, and settings cannot be changed.

Camera Web Console
Displays a link to the web page of the camera.
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Media Type
Displays the media type (Media1 / Media2).

Media Profile
Settings: EIZO_Profile / Profile of each camera
Select the profile.

Encoder
Settings: Depends on camera specifications
Select the encoder settings.

Compression Format
Settings: "H.264" / "MJPEG"
Select the compression format (if "Media Type" is "Media1").
When "Media Type" is set to "Media2," the setting information is displayed ("H.265" or
"H.264").

Resolution
Settings: Depends on camera specifications
Set the resolution.

Frame Rate
Settings: Depends on camera specifications
Set the frame rate (video image update interval).

Encoding Interval
Settings: Depends on camera specifications
Set the encoding interval.
If "Media Type" is "Media2," this item is not displayed.

Bit Rate (Max.)
Settings: Depends on camera specifications
Set the maximum bit rate for the video to be transmitted.

Video Quality
Settings: Depends on camera specifications
Set the image quality. The higher the value, the higher the image quality.

GOV Length
Settings: Depends on camera specifications
Set the frame interval.

Profile
Settings: Depends on camera specifications
Set the profile.
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Comm. Method
Displays the camera image connection method (RTP over UDP / RTP over RTSP).

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission method.

Multicast Address
Settings: "224.0.0.0" to "239.255.255.255"
Set the multicast address for multicast transmission.

Multicast Port
Settings: "1024" to "65534" (even numbers only)
Set the multicast port number for multicast transmission.

Multicast TTL
Settings: "1" to "255"
Set the network TTL value for multicast transmission.

5.6.2 AXIS

Camera Web Console
Displays a link to the web page of the camera.

Video Stream
Settings: Depends on camera specifications
Select the display mode to be used in the camera display.

Stream Profile
Settings: EIZO_Profile / Profile of each camera
Select the profile stored in the camera.

Compression Format
Displays the compression format (H.264 / H.265 / MJPEG).

Resolution
Settings: Depends on camera specifications
Set the resolution.

Frame Rate
Settings: "1 fps" to "60 fps"
Set the frame rate (video image update interval).

Rotation
Displays the direction of rotation of the image (0 / 90 / 180 / 270).
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GOP Length
Displays the GOP length of the video.

Bit Rate (Max.)
Settings: "0 kbps" to "8192 kbps"
Set the maximum bit rate for the video to be transmitted.

Priority
Settings: "None" / "Frame Rate" / "Quality"
Set the priority for video compression.

Comm. Method
Displays the camera image connection method (RTP over UDP / RTP over RTSP).

Transmission Mode
Settings: "Unicast" / "Multicast"
Select the transmission method.

Multicast Address
Displays the multicast address for multicast transmission.

Multicast Port
Displays the multicast port number for multicast transmission.

Multicast TTL
Displays the network TTL value for multicast transmission.

5.7 Registering Still Images
Upload images to the product. If you specify an image uploaded during camera registration,
it can be displayed in the camera display area (see 5.2 Registering a Camera Manually
[} 33]).
1. Select "Camera" > "Still Image Registration."
2. Click "Upload."
3. Select the image to register, then click "Open."
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6 Live Image Screen (Screen Streamed in Merge
Mode) Settings
Configure display settings such as changing the layout of the live image screen (the screen
streamed in Merge Mode) and displaying the current system status.

6.1 Setting Display Positions of Camera Video Images
Set the display position for video images from the cameras.
You can switch the display positions of the source and destination camera images by
dragging and dropping the camera name.
1. Select "Display" > "Camera Position."

The "Camera Position" screen appears.

2. From the "Layout" list box, select a live image screen layout.
When a layout is selected, the display on the page changes to the selected state. You
can configure settings while visualizing the display state.

3. Select the name of the camera to be moved, then drag it and drop it onto the camera
name where it will be moved to.
The display positions of the source and destination camera video image will switch.

4. Click "Apply."
The display positions of camera video images are updated. If "Reset" is clicked, the
information of the setting being changed is discarded and the setting is reset to the
current display setting of the product.
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6.2 Setting the Display Method of Camera Video Images
Configure settings for the items displayed on the live image screen.
1. Select "Display" > "Video Display Area."
2. Set each item.

– "Camera Name Display" (Camera Name Display [} 47]) 
・"Size" (Size [} 47]) 
・"Color" (Color [} 47]) 
・"Border" (Border [} 47]) 
・"Background" (Background [} 47]) 
・"Position" (Position [} 47])

– "Time Display in Full Screen" (Time Display in Full Screen [} 47]) 
・"Size" (Size [} 48]) 
・"Color" (Color [} 48]) 
・"Border" (Border [} 48]) 
・"Background" (Background [} 48]) 
・"Position" (Position [} 48])

– "Sequence Interval" (Sequence Interval [} 48])
– "Aspect Ratio Mode" (Aspect Ratio Mode [} 48])
– ""Not Registered" Display" ("Not Registered" Display [} 48])
– "Layout frame" (Layout frame [} 48])

3. Click "Apply."

Camera Name Display
If you want to display the registered camera name on the live image screen, check "Enable."

Size
Settings: "Large" / "Medium" / "Small"
Set the font size.

Color
Settings: "White" / "Black"
Set the text color.

Border
If you want to add a border to the text, check "Enable."

Background
If you want the text background to be semi-transparent, check "Enable."

Position
Settings: "Upper left" / "Upper center" / "Upper right" / "Lower left" / "Lower center" / "Lower
right"
Set the display position for the text.

Time Display in Full Screen
To display the time on the screen during full screen display, check "Enable."
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Size
Settings: "Extra large" / "Large" / "Medium" / "Small"
Set the font size.

Color
Settings: "White" / "Black"
Set the text color.

Border
If you want to add a border to the text, check "Enable."

Background
If you want the text background to be semi-transparent, check "Enable."

Position
Settings: "Upper left" / "Upper center" / "Upper right" / "Lower left" / "Lower center" / "Lower
right"
Set the display position for the text.

Sequence Interval
Settings: "5 Seconds" to "60 Seconds"
Set the interval for changing screens during sequential display.

Aspect Ratio Mode
Settings: "Full" / "Aspect"
Set which aspect ratio to apply when the aspect ratio of the video image transmitted from
the camera is different from the aspect ratio displayed in the image display area on the
monitor. When "Layout" is selected for "Custom Screen," if "Aspect" is selected, "Full" or
"Aspect" can be selected for each camera image. For details, refer to 6.3 Setting Custom
Screen Layouts [} 49].

"Not Registered" Display
To display the text "Not Registered" if the camera is not registered, check "Enable."

Layout frame
Settings: "White" / "Black"
Set the color of the camera image frame.
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6.3 Setting Custom Screen Layouts
Set the display layout when "Custom Screen" is selected in "Layout" on the live image
screen.
1. Select "Display" > "Custom Screen."

The "Custom Screen" screen appears.

Note

• If you click the top-right corner within the display position frame, the  is displayed and can
lock the display position of any camera video. The camera image display position will remain
fixed even when switching pages.

2. Select the number of "row(s)" and "column(s)" from the list box.
The screen will change according to the number of rows and columns selected.

3. Drag a camera image display position and drop it on the display position you want to link
it with.
The selected display positions will be linked.

4. Click "Apply."
The linked display position is applied. If "Reset" is selected, the information of the
setting being changed is discarded and the setting is reset to the current display setting
of the product.

Note

• To unlink, click the linked display position. Alternatively, you can unlink by changing the rows and
columns in the list box.

• If "Aspect Ratio Mode" is set to "Aspect," "Full" or "Aspect" is displayed for the camera display
position, and the setting changes every time either one of them is selected. For information on
the "Aspect Ratio Mode" setting, refer to 6.2 Setting the Display Method of Camera Video
Images [} 47].
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6.4 Changing the Selectable Layout on the Live Image Screen
You can change the selectable layout on the live image screen.
1. Select "Display" > "Icon Arranger."

The "Icon Arranger" screen appears. The layout of the icons registered in the "Icon
Registration Area" can be selected on the live image screen.

Icon registration area Icon selection area

2. Drag the icon you want to change and drop it in the icon registration area where you
want to display it.

Note

• If another icon is already registered at the destination, the position of the icons will switch.
• To delete a registration, drag and drop it from the icon registration area to the icon selection

area.

• The      settings cannot be changed.

3. Click "Apply."
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6.5 Setting Layout Presets
The live image screen display layout and camera arrangement can be saved as a preset.

Note

• You can save up to 7 presets.

1. Select "Display" > "Preset Layout."
2. Select the preset number you want to set from the "Preset Number" list box.
3. Select the "Basic Settings" tab and enter "Preset Name."

– "Preset Name" (Preset Name [} 52])
4. Select the number of "row(s)" and "column(s)" from the list box.

The screen will change according to the number of rows and columns selected.
5. Drag a camera image display position and drop it on the display position you want to link

it with.
The selected display positions will be linked.

Note

• To unlink, click the linked display position. Alternatively, you can unlink by changing the rows and
columns in the list box.

6. Click "Apply."
7. Select the "Camera Selection" tab.

Camera selection area Camera placement area

8. Drag the camera to be set from the camera selection area or camera placement area
and drop it in the desired position in the camera placement area.

Note

• If the camera to be set is clicked in the camera selection area, it is placed in an empty position in
the camera placement area.

• If another camera is already placed at the destination, the position of the cameras will switch.
• To cancel the settings, drag and drop from the camera placement area to the camera selection

area.

9. Click "Apply."
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Preset Name
Settings: Any character (up to 16 characters)
Enter a name for the preset.

6.6 Setting the Overlay
Privacy masks and virtual lines can be displayed on the camera image.
1. Select "Display" > "Overlay."
2. Select the camera you want to set up from the "Camera Name" list box.

The setting screen of the selected camera is displayed.

Note

• If you check "Show grid," you can display a grid on the camera image on the live image screen.

Drawing area List area

3. Select the type of overlay you want to set from the "Mode" list box.
– "Privacy Mask"

You can set up to 10 privacy masks.
Designates 3 or 4 points in the drawing area and draws polygonal shaped privacy
masks.

– "Virtual Line"
You can set up to 10 virtual lines.
Designates 2-10 points in the drawing area and draws virtual lines.

4. Click "New."
A new overlay item is added to the list area.
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5. Set each overlay item.

– "Check box" (Check box [} 53])
– "Color" (Color [} 53])
– "Opacity" (Opacity [} 53])
– "Weight" (Weight [} 53])

6. Draw the overlay in the drawing area.
7. Click "Apply."

The overlay is displayed in the drawing area.

Note

• You can remove specific overlays by following these steps.
1. Select the overlay you want to remove in the drawing area.

"Selected" is displayed on the selected overlay item in the list area.
2. Click "Delete."
3. Click "Apply."

• Click "Delete All" to remove all overlays.

Check box
Switch between displaying/hiding the overlay.

Color
Select a color from the color palette.

Opacity
Settings: "0" to "100"
For "Privacy Mask," select the opacity.

Weight
Settings: "1" to "12"
For "Virtual Line," select the line weight.
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6.7 Setting the Display Methods of Live Image Screens
You can configure display settings such as changing the live image screen layout.
1. Select "Live Image Screen" > "Live Image Screen Status."
2. Select each setting item from the list box.

– "Layout" (Layout [} 54])
– "Page" (Page [} 54])
– "Sequence" (Sequence [} 54])

3. Click "Apply."

Layout
Settings: "1 Screen" / "3 Screens" / "4 Screens" / "9 Screens" / "16 Screens" / "32 Screens" /
"8 Screens" / "Custom Screen"
Set the layout to be displayed on the live image screen.

Page
Settings: "1" to "48"
Switch the page with the camera image displayed on the monitor.

Sequence
If you want to enable sequential display of pages, check "Enable."

6.8 Setting the Current Monitor Display Status
1. Select "Live Image Screen" > "System Status."
2. Set each item.

– "Current Status" (Current Status [} 54])
3. Click "Apply."

Current Status
Settings: "Live Image Screen" / "Quick Shutdown"
Select the status.

• "Live Image Screen"
The monitor screen is displaying the live image screen

• "Quick Shutdown"
The power is off
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6.9 Checking the Livestream View
You can check the current live image screen display as a video through a web browser.

Attention

• This function does not work when the "Streaming mode" of "Streaming Gateway" is set to "Relay
mode."

• Up to 2 users can use this feature at the same time.
• The display frame rate for this feature is 1 fps.
• This function will not work if your web browser is Internet Explorer.

1. Select "Live Image Screen" > "Livestream View."
The live image screen is displayed as a video. Click "Pause" to pause the video, and
click "Resume" to play the video. You can switch to full screen by double-clicking the
livestream view display.

6.10 Updating the Camera Image of the Live Image Screen to the
Latest Status
Update the camera image on the live image screen to the latest status.
1. Select "Live Image Screen" > "Stream Refresh."
2. Click "Execute."
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6.11 Configuring Advanced Settings for Camera Videos
Configure advanced settings for displaying camera video on the live image screen.
Normally, there is no need to change these settings.

Attention

• Changing the settings may cause the display to function improperly.

1. Select "Live Image Screen" > "Advanced."
2. Set each item.

– "B Frame Decode Buffer" (B Frame Decode Buffer [} 56])
– "Skip non-reference frames" (Skip non-reference frames [} 56])
– "Suspend while in Background" (Suspend while in Background [} 56])
– "Instant camera switch" (Instant Camera Switching [} 56])
– "Sync timestamp" (Sync timestamp [} 57])
– "Latency [0-1000 ms]" (Latency [0-1000 ms] [} 57])
– "Network traffic condition" (Network traffic condition [} 57])
– "RTP receive port restrictions" (RTP receive port restrictions [} 57])
– "RTP receive port range" (RTP receive port range [} 57])

3. Click "Apply."

B Frame Decode Buffer
When "Enable" is checked, streams containing B-frames can be displayed, but the following
issues occur. By default, "Enable" is not checked.

• The display of camera images is delayed.
• Video with a low frame rate such as 1 fps may not be displayed.

Skip non-reference frames
When "Enable" is checked, non-reference frames are skipped to maintain the display, but
the following may occur.

• Camera video stuttering may increase.

Suspend while in Background
When "Enable" is checked, only communication with the camera displayed on the live image
screen is maintained, and communication with the non-displayed cameras is disconnected
each time. Communication with the camera can be minimized, but the following issues
occur. By default, "Enable" is not checked.

• Since communication with the camera starts when the display starts, it takes time for the
camera image to be displayed.

Instant Camera Switching
If you check "Enable," decoding for cameras that are not displayed is maintained, reducing
the time until camera images appear when switching pages. However, the following
restrictions apply. By default, "Enable" is not checked.

• Up to 32 cameras can be displayed (communication fails after the 33rd).
• If the "Suspend while in Background" function is enabled, this function is disabled (the

"Suspend while in Background" function takes priority).
• Since camera feeds not displayed on the screen are also decoded in parallel, the

decoding performance depends on the total number of cameras registered in the system
rather than the current display layout (refer to 9.2 Decoding Performance [} 66]).
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Sync timestamp
This feature applies only to video streams received via RTSP or RTP.
If "Enable" is checked, the live stream will be displayed according to the time stamp
received from the camera. Display stuttering may be improved, but the following issues
occur. By default, "Enable" is not checked.

• Increasing the delay time (buffering time) improves display stability but increases display
delay. Reducing the delay time setting shortens display delay but may result in unstable
display.

• Increased CPU load may lead to reduced performance, such as a decrease in the frame
rate that can be displayed.

Latency [0-1000 ms]
The delay time for "Sync timestamp" can be set from 0 to 1000 ms.

Network traffic condition
If you check "Enable," the data reception and network status can be checked by the color of
the circle displayed in the upper right of the screen. By default, "Enable" is not checked.

• Black
Default status

• Red
Packet lost detection

• Yellow
No packets received for a certain period of time

• Gray
Frame rate drops due to high load

• Green
Normal reception of 30 frames or higher

RTP receive port restrictions
When "Enable" is checked, the "RTP receive port range" setting becomes active, and the
range of receive ports is restricted. By default, "Enable" is not checked.

RTP receive port range
Settings: "1024" to "65535"
Specifies the range of RTP receive ports (UDP) used after RTSP communication begins.
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7 Managing User Accounts
Register, change, or delete user accounts (username, user level, and password) used to
access the system.

Attention

• You can register up to 10 user accounts. If there are more than 10 users, no new user
information can be registered.

• You cannot register a username that is the same as a registered user account.
• At least one user with a user level of "ADMIN" must be registered.

7.1 Registering User Accounts
1. Select "User" > "Local User."
2. Click "Add."

A dialog box for setting the user account is displayed.

3. Set each item.
– "User Level" (User Level [} 58])
– "Username" (Username [} 59])
– "Password" (Password [} 59])
– "Confirm Password"

For confirmation, re-enter the same password.
4. Click "OK."

User Level
Select "ADMIN."
This product cannot be used by user accounts with user levels other than "ADMIN."
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Username
Enter the username. Set the username so that it meets the following conditions.

• At least 1 character, 16 characters or less
• Alphanumeric characters only
• At least 1 number
• Does not contain the characters # &: "<>\

The following username cannot be set.
• "." / ".." / "auto-login"

Password
Enter the password. Set a password that is difficult for a third party to guess.

• 8 to 16 characters
• At least one uppercase and lowercase English letter
• At least one number
• Does not contain the character \

7.2 Changing User Accounts
1. Select "User" > "Local User."

2. Click Edit ( ) for the user you want to change.
3. Set each item.

– "User Level" (User Level [} 58])
– "Username" (Username [} 59])
– "Password" (Password [} 59])
– "Confirm Password"

For confirmation, re-enter the same password.

4. Click "OK."
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7.3 Deleting User Accounts
1. Select "User" > "Local User."

2. Click Delete ( ) for the user you want to delete.
A confirmation dialog box asking "Are you sure you want to delete user XXX?" is
displayed.

3. Click "OK."

7.4 Configuring LDAP Settings
If you use a directory service (LDAP) for user management, you can log in to this product
using a user account on an LDAP server.

Attention

• Web browser access is only possible for accounts with an "ADMIN" user level.
• Before applying LDAP settings, perform a login test to ensure that you can log in with an

"ADMIN" user account. If LDAP settings are incorrect, you will not be able to log in to this
product.

1. Select "User" > "LDAP."
2. Set each item.

– "User Account" (User Account [} 60])
– "LDAP" (LDAP [} 60])
– "Search Filter Settings" (Search Filter Settings [} 61])
– "Login Test" (Login Test [} 61])

3. Click "Apply."

7.4.1 User Account

Type
Settings: "Local User" / "LDAP"
Select the user account type. If set to "LDAP," login using a local user account is disabled.

7.4.2 LDAP

Server Address
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the IP address or host name of the LDAP server.

Port
Settings: "1" – "65535"
Enter the port number.
The typical port number is "389" ("636" if SSL is enabled).

Base DN
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the distinguished name of the branch you want to search.
Example: ou=ldap,dc=example,dc=com
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Bind DN
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the username of a user who has access rights to the Base DN.
Example: cn=binduser,ou=ldap,dc=example,dc=com

Bind Password
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the password for the Bind DN.

Username Attribute
Settings: Alphanumerics and symbols (up to 255 characters)
Enter the attribute for the user account name used for login.
Example: cn

SSL
Check "Enable" to use SSL communication (LDAPS).

Certificate Validation
Check "Enable" to validate the certificate.
The root certificate of the LDAP server must be registered in "Root Certificate" of this
product.

7.4.3 Search Filter Settings

ADMIN User Filter
Settings: Alphanumerics and symbols (up to 255 characters)
Configure filters for users with "ADMIN" access rights.
Example:
(memberOf=cn=admin,ou=ldap,dc=example,dc=com)

CAMERA CONTROL User Filter
To enable camera control access rights, check "Enable" and configure the filter.

LIVE User Filter
To enable LIVE access rights, check "Enable" and configure the filter.

7.4.4 Login Test

Username
Settings: Alphanumerics and symbols (up to 32 characters)
Enter the username.

Password
Settings: Alphanumerics and symbols (up to 32 characters)
Enter a password.
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Test
Settings: "Execute"
Perform a login test.
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8 Reference

8.1 CSV File Format for Registering Cameras
The CSV file that can be loaded using "Load Camera Information" (refer to 5.5 Importing
Camera Information [} 42]) must meet the following conditions.

• A comma-separated CSV file
• The first row is the header row
• All required fields are included in the header row
• The value of each field falls within the allowed setting range
• The character code for the CSV file is UTF-8

Name of
the

header
row

Setting range
ONVIF AXIS Panasonic/i-

PRO
DirectUri SRT

CameraNa
me

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

(Optional)
Any character
(up to 100
characters)

Protocol ONVIF*1 AXIS Panasonic DirectUri SRT
IPAddress (Required)

0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

(Required)
0.0.0.1 to
255.255.255.254

Port*2 (Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

(Required)
1 to 65535

UserName (optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

PassWord (optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

(optional)
Alphanumerics
and symbols (up
to 32 characters)

Uri Not required Not required Not required (Required)
Alphanumeric
characters (up to
1023 characters)

(Required)
Alphanumeric
characters (up to
1023 characters)

Comm.
Method

udp / rtsp udp / rtsp udp udp / rtsp /
m2ts_udp

Not required

Enable
SSL

off / on off / on off / on Not required Not required

Certificate
Validation

off / on off / on off / on Not required Not required

Passphras
e

Not required Not required Not required Not required (optional)
Alphanumerics
and symbols (up
to 79 characters)

Latency Not required Not required Not required Not required (Required)
20 ms to 8000
ms

Transmissi
onMode

unicast /
multicast

unicast /
multicast

Not required unicast /
multicast / ssm

Not required

*1 When "Protocol" is set to "ONVIF," the "Media Type" will be "Media1."
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*2 Typical port numbers are "80" ("443" if SSL is enabled) when "Protocol" is "ONVIF," "AXIS,"
"Panasonic/i-PRO," and "554" when "Protocol" is "DirectUri" and "URI" is an RTSP stream URI.

CSV file sample
CameraName,Protocol,IPAddress,Port,UserName,PassWord,Uri,Comm. Method,Enable
SSL,Certificate Validation,Latency,Passphrase,TransmissionMode
camera1,panasonic,192.168.0.101,80,user,pass,,udp,off,off,,,
camera2,onvif,192.168.0.103,80,user,pass,,udp,off,off,,,unicast
camera3,srt,192.168.0.104,5000,user,pass,srt://192.168.0.104,,off,off,125,12345678,
camera4,directUri,192.168.0.105,554,user,pass,rtsp://192.168.0.105/stream1,udp,off,off,,,unicast
camera5,directUri,224.0.0.1,10002,user,pass,,m2ts_udp,off,off,,,multicast
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9 Specifications

9.1 List of Specifications
9.1.1 Decoding Process

Interlaced video streams cannot be displayed.

Number of cameras that can be displayed
simultaneously

32 (Max.)

Number of cameras that can be registered 48 (Max.)
Camera protocol ONVIF Profile S, AXIS VAPIX, Panasonic/i-PRO,

RTSP
Video compression formats H.265, H.264, MJPEG
Audio compression formats AAC, Opus, G.711, G.726
Streaming protocols RTP (H.265, H.264, MJPEG, MPEG2-TS), SRT

(H.265, H.264), UDP (MPEG2-TS)
Bit rate 8192 kbps (Max)
Maximum resolution H.265, H.264: 3840 x 2160 *1

MJPEG: 640 x 480
Maximum frame rate 60 fps*2

*1 If the maximum resolution is exceeded, the image will not be displayed. Lower the resolution and
bit rate of the camera.

*2 The maximum frame rate depends on the resolution (refer to 9.2 Decoding Performance [} 66]).

9.1.2 Network
Wired LAN standard RJ-45 (1000BASE-T, 100BASE-TX)
Communication protocols DHCP, DNS, HTTP, HTTPS, LDAP, LDAPS,

NTP, RTP, RTSP, SNMP, SRT, IEEE802.1X

9.1.3 Power
Input PoE+ input: IEEE802.3at Type2

AC adapter: DC 12 V ±10%, 2.0 A
Maximum power consumption PoE+ input: 25.5 W

AC adapter: 24.0 W

9.1.4 Physical Specifications
Dimensions 165 mm x 44.2 mm x 130 mm (W x H x D)
Net weight Approx. 720 g

9.1.5 Operating Environment Conditions
Temperature 0 ˚C – 40 ˚C
Humidity 20 % – 80 % R.H. (no dew condensation)
Air Pressure 540 hPa – 1060 hPa
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9.1.6 Transport / Storage Conditions
Temperature -20 ˚C – 60 ˚C
Humidity 10 % – 90 % R.H. (no dew condensation)
Air Pressure 200 hPa – 1060 hPa

9.2 Decoding Performance
Note

• The image is automatically enlarged or reduced in the product according to the layout.
• The values are provided for reference. Videos are not displayed properly if the decoding

performance is exceeded due to camera settings, network installation environment or other
reasons. If videos are not displayed properly, reduce the camera resolution and bit rate. Set
camera settings according to the instructions in the manual of the camera.

• MJPEG is only supported when "Protocol" is "ONVIF."

9.2.1 Merge mode decoding performance (H.265 / H.264, when "Bit Rate" is set to
"4096 kbps")
4 Screens Layout 3840 x 2160 / 20 fps, 1920 x 1080 / 60 fps, 1280 x 720 / 60 fps
9 Screens Layout 1920 x 1080 / 30 fps, 1280 x 720 / 50 fps, 640 x 480 / 60 fps
12 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
16 Screens Layout 1920 x 1080 / 20 fps, 1280 x 720 / 40 fps, 640 x 480 / 60 fps
32 Screens Layout 1280 x 720 / 15 fps, 640 x 480 / 30 fps

9.2.2 MJPEG
640 x 480 / 30 fps
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Appendix

Trademarks
The terms HDMI, HDMI High-Definition Multimedia Interface, HDMI trade dress and the
HDMI Logos are trademarks or registered trademarks of HDMI Licensing Administrator, Inc.
DisplayPort is a trademark of Video Electronics Standards Association in the United States
and other countries.
The SuperSpeed USB Trident Logo is a registered trademark of USB Implementers Forum,
Inc.

The SuperSpeed USB Power Delivery Trident Logos are trademarks of USB Implementers
Forum, Inc.

USB Type-C and USB-C are registered trademarks of USB Implementers Forum, Inc.
DICOM is the registered trademark of the National Electrical Manufacturers Association for
its standards publications relating to digital communications of medical information.
Kensington and Microsaver are registered trademarks of ACCO Brands Corporation.
Thunderbolt and Intel are trademarks of Intel Corporation in the United States and/or other
countries.
Microsoft, Windows, Internet Explorer, Microsoft Edge, .NET Framework, SQL Server,
Windows Server, and Active Directory are registered trademarks of Microsoft Corporation in
the United States and other countries.
Adobe, Acrobat, Reader, Creative Cloud, Lightroom, Photoshop, the Photoshop logo and
Photoshop Elements are registered trademarks of Adobe in the United States and other
countries.
Apple, MacBook Pro, macOS, macOS Big Sur, macOS Catalina, macOS Monterey and
macOS Ventura are registered trademarks of Apple Inc., in the United States and other
countries and regions.
ONVIF is a trademark of ONVIF Inc.
AXIS and VAPIX are registered trademarks or trademark applications of Axis AB in various
jurisdictions.
EIZO, the EIZO Logo, ColorEdge, CuratOR, DuraVision, FlexScan, FORIS, RadiCS,
RadiForce, RadiNET, Raptor, and ScreenManager are registered trademarks of EIZO
Corporation in Japan and other countries.
ColorEdge Tablet Controller, ColorNavigator, EcoView NET, EIZO EasyPIX, EIZO Monitor
Configurator, EIZO ScreenSlicer, G-Ignition, i•Sound, Quick Color Match, RadiLight, Re/
Vue, SafeGuard, Screen Administrator, Screen InStyle, ScreenCleaner, SwitchLink, and
UniColor Pro are trademarks of EIZO Corporation.
Qognify and the Qognify Logo are trademarks or registered trademarks of Hexagon AB or
its subsidiaries/affiliates in the U.S. and/or other countries.
All other company names, product names, and logos are trademarks or registered
trademarks of their respective owners.
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Licenses
Some of the images used in this document are used with permission from Microsoft.
This product contains open source software. If open source software that is licensed under
the terms of the GPL (GNU GENERAL PUBLIC LICENSE) is included, we will distribute the
source code corresponding to the GPL software on a CD-ROM or other medium at actual
cost for at least three years after purchase to any individual or organization that contacts us
at the contact information below, in accordance with the terms of the GPL license. In
addition, if the source code includes material licensed under the terms of the LGPL (GNU
LESSER GENERAL PUBLIC LICENSE), the source code will be distributed in the same
manner as the GPL described above.
Contact information: www.eizoglobal.com/contact/index.html
*Contact your local EIZO representative.
Except for open source software licensed under GPL/LGPL or otherwise, the software
contained in this product may not be transferred, copied, disassembled, decompiled, or
reverse engineered. In addition, export of any software contained in this product in violation
of export laws and regulations is prohibited.

This product is covered by one or more claims of the patents listed at the URL below.
patentlist.hevcadvance.com

This product includes software developed by the OpenSSL Project for use with the
OpenSSL Toolkit (https://www.openssl.org/).

This product includes software created by Independent JPEG Group.

License information for the open source software used in this product is available at
www.eizoglobal.com/support/oss/.

https://www.eizoglobal.com/contact/index.html
http://patentlist.hevcadvance.com
https://www.eizoglobal.com/support/oss/
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